System doesn't boot (black screen) after HAT1127H, onewire chip fix.

After water damage I replaced HAT1127H and onewire chip.

I know the parts replaced were successful as the charger indicator on the charger now turns green and orange and the battery charges. Furthermore, when the power button is now pressed the fan and hard drive spin-up.

I have also tried SMC and PRAM reset as well as hooking the device up to an external monitor, all to no avail. Any ideas?

Here is an image before the fix:

Block Image

Any other components that could be keeping the device from going into a normal boot?

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

по рейтингу 0
Добавить комментарий
Spread Fixmas Cheer
Получите $12 за покупку от $50 и выше с промокодом FIXMAS12
Spread Fixmas Cheer
Получите $12 за покупку от $50 и выше с промокодом FIXMAS12

1 Ответ

Наиболее полезный ответ

Looking at your image I do some more corrosion damage around the display connector. How about posting a fresh set on images covering both sides of the logic board as sharp as you can get so we can see what else needs cleaning or if something else needs replacing.

Был ли этот ответ полезен?

по рейтингу 2

Комментарии:

Thank you for you reply, I went back with a needle and alcohol and did some precision cleaning, this did the trick and now it works. thank you for your assistance!

от

Добавить комментарий

Добавьте свой ответ

dproosdij будет вечно благодарен.
Просмотр статистики:

За 24 часа: 0

За 7 дней: 0

За 30 дней: 0

За всё время: 51