Перейти к основному содержанию

Apple's 2012 first-generation 7.9-inch iPad mini, with 16, 32, or 64 GB of storage and an A5 processor.

631вопросов Показать все

Error 27, won't restore in recovery or DFU.

So I got this iPad from my elementary school computer teacher as she works with my mom. She said it says plug into iTunes and it wouldn't restore. So I tried in recovery and in DFU and it shows error 27. It had never been worked on before and has been sitting around for almost a year. What could this be? NAND?

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 3
Добавить комментарий

1 ответ

Выбранное решение

That's what everything is pointing to. Probably want @refectio's opinion

Был ли этот ответ полезен?

Оценка 2

14 Comments:

Normally Error 27 is baseband related. Is this a cellular version of the mini?

из

So @refectio this brings me to an unrelated idea. The four chips and home button/Touch ID are tied by a baseband? They're programmed together. But the tying part, from my research is a baseband? So...if they all have the same firmware..then it's not like they were programmed together? But that gets discounted when you involve the Touch ID?

из

I'm 99 percent sure it's the wifi version because my school only buys wifi versions but I could be cellular. I will checktoday.

из

Yeah, I'm not really sure. I don't follow that stuff very closely as it's not something I normally do (iCloud lock and all). Every model has different requirements. My understanding is that they have a common serial number, which is what ties them together.

из

@refectio it is a wifi only version, should i just heat the nand first and see if it restores?

из

Показать 9 больше комментариев

Добавить комментарий

Добавьте свой ответ

Gigabit87898 будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 0

За последние 30 дней: 4

За всё время: 877