Перейти к основному содержанию

Компания Apple представила iPhone 5s 10 сентября 2013 года. Ремонт данного устройства схож с предыдущими моделями, требующий отвертки и инструменты для вскрытия. Доступен в версиях GSM или CDMA; с 16, 32 или 64 ГБ памяти; в цветах: Серебристый, Золотой и «Серый космос».

3918 Questions Показать все

no usb detection unable to charge able to boot with charged battery

I got a device from a friend. The device didn´t start at all. Hard Rest......

Then I plugged a charged battery in and it booted to springboard. But the phone does not detect any USB connection. Even in DFU mode, my iMac doesn´t detect the phone. There were 3 missing caps near the battery connector. I replaced these. I checked the voltage on any component that is a need for USB detection and charging but all fine. In my opinion, the error should be caused by U2 chipset, but the voltage supplying this chip is fine and at the right value. Do you have any other ideas what could cause this problem? (no water damage, but he replaced his battery with a very bad third party battery)

Thank you in advance.

Отвечено! View the answer У меня та же проблема

Это хороший вопрос?

по рейтингу 0

Комментарии:

Did you try a new charge port?

от

Yes, I changed battery charging. The error is on the logic board itself.

от

and charging port flex

от

I even installed the logic board in a working 5s housing but the same result.

от

And the battery drains quite fast.

от

Показать 2 больше комментариев

Добавить комментарий

Skip the upgrade.

Take $10 off $50 with
SKIPANDSAVE10

Save Now

Skip the upgrade.

Take $10 off $50 with
SKIPANDSAVE10

Save Now

1 Ответ

Выбранное решение

As @benjamen50 suggests, changing U2 at this point is the logical thing to do. Even through the supplied voltage is correct does not mean that the IC is not defective. Remember that U2 is above all a communications IC, not a charging IC. If anything is wrong on the communication protocol lines, the phone will not recognize the battery or accessory and nothing will happen, including no charge.

I'm also a little concerned about the missing caps. This could have been a simple prying error but it could be indicative of more damage, possibly caused by a really bad repair attempt. The poor quality battery could also have cause issues on the logic board. Do you know if your friend used original cables and chargers?

Был ли этот ответ полезен?

по рейтингу 2

Комментарии:

I Ireplaced the U2 but still no USB connection. So the last thing to check should be the qualcom baseband chipset.

от

Have you tried another charging port yet?

There was one rare occasion where I had to replace the charging port and the U2 Tristar Charging IC at the same time.

от

Yes, I placed the logic board in a working 5s and even tested a brand new charging port but the problem continues.

от

Добавить комментарий

Добавьте свой ответ

Marius Werdecker будет вечно благодарен.
Просмотр статистики:

За 24 часа: 0

За 7 дней: 0

За 30 дней: 0

За всё время: 70