Перейти к основному содержанию

Отремонтируйте ваше устройство

Обучение ремонту

Магазин

Repair guides and support for Saturn's 2nd generation SC, SL, and SW.

21вопросов Показать все

I have no low beams,

I have checked the fuses and replace all four headlight bulbs

Отвечено! View the answer У меня та же проблема

Это хороший вопрос?

Оценка 0
Добавить комментарий

The Essential Toolkit

The most helpful tools in our most compact kit.

Купить сейчас

The Essential Toolkit

The most helpful tools in our most compact kit.

Купить сейчас

2 Ответов

Выбранное решение

skipkuchta, Recheck bulb sockets/wires/plugs/etc. for corrosion, clean if needed, reseat bulbs and try. Check all ground wiring in vicinity of lighting circuit, check for damage, clean connections and retighten. all looks good and still no go, possibly a bad headlight switch. Check the link below to possibly solve your low beam issue. Good luck. I hope this helped you out, if so let me know by pressing the helpful button.

http://www.justanswer.com/saturn/2yg84-9...

Был ли этот ответ полезен?

Оценка 4

Комментарии:

@lpfaff1 We need you on meta.

из

Добавить комментарий

skipkuchta besides the excellent answer provided by my esteemed colleague, you also want to check the relay. From the diagram it looks like the Saturn share the Fog lamp relay with the driving light. It is located in the under the hood junction block.

Block Image

Block Image

Был ли этот ответ полезен?

Оценка 4
Добавить комментарий

Добавьте свой ответ

skipkuchta будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 5

За последние 30 дней: 24

За всё время: 922