Перейти к основному содержанию

Model A1286. Released February 2011 / 2.0, 2.2, or 2.3 GHz Quad-core Intel Core i7 Processor

583вопросов Показать все

Don't finish fresh install after new refurbished logic board.


I swapped a failing logic board with a refurbished one. I paid close attention to put some artic silver on every chip on the board, some was dried.

Once all done, hard drive freshly formated in place and RAM inserted I ran a SMC and NVRAM reset. I also ran cmd+r and let the machine install Mac OS-X Leopard through WiFi ... but once the file downloaded it never ran to the end, stopping on a grey screen, right after the progression bar. I tried to install with a USB stick MacOS Sierra but no more chance, same grey screen.

After some attempts I decided to run a AHT (option+D), long option, and the result was "4MEM/62/40000000: 0x84e36718" which implies the RAM according to some web research. I tried different RAM modules off the shelves, but the problem remained.

So, so far I got no idea, any help would be welcome.

BTW - Since today and a new attempt, the battery don't charge, orange light always on.

Thank you in advance


Update (09/14/2017)

The original board was a 2.3GHz.

This is my 2nd refurbished board, the first one was bought here with an EFI PW .... a mistake so they sent me this 2nd one.

I did the RAM swap and with some RAM I have on the shelf ( fully operational)

RAM 1 in slot 1, RAM 1 in slot 2, RAM 2 in slot 1, etc....

Thank you for your help.


Update (09/14/2017)

This one is the orginal: http://www.everymac.com/systems/apple/ma...

At the time I bought the first refurbished replacement board, an equivalent was not available so I had to downgrade to the 2.2 GHz board.

The 1st board sent was locked to an iCloud account, the former owner put an EFI password so I had to return it.

This one worked fine until I had to configure my iCloud account. Up to this very moment everything ran smoothly. Then board became unusable for me .... to make long short.

Update (09/15/2017)


Some news, I've tried again and again, boot and reboot, multiple reset nvram, and tried again a safe boot which work this time. I was able to boot and finish to install osx 10.7 in safe boot. Everything seem to work fine .... in safe boot. At this time I' ve tempted to upgrade to Sierra but it didn't finish and now no more safe boot.

Update (09/17/2017)


Let me resume what I've done so far:

1. installation of the 2nd refurbished logic board, fresh formated SSD. Reset SMC NVRAM. Fresh macos Sierra with USB Stick. Never finished, progression bar stuck at the end. Forced reboot, grey screen

2. Tried cmd+r to install osx 10.7 which came with the mac. No more chance, grey screen.

3. Ran AHT (option+d) long version and as a result: mem error: 4MEM/62/40000000: x84e36718 which, according some web research, a ram default.

4. Tried to work with one ram module, then second one, swapping each time. No chance.

5. Tried with the ram of my own mac and with some ram I have at home. Same end.

6. Tried my own SSD. same end too, progression bar at half way then grey screen.

7. Tried my own battery. Same end.

8. Back to original ram, ssd. After multiples attempts, I succeeded with boot+maj, don't ask me why, have no clue.. The safe boot worked and was able to finish 10.7 (point 2).

9. Once Lion installed I rebooted. Then back to grey screen, worked only in safe boot.

10. Tried this time to connect a second screen an it ended on the second screen with the graphic failure screen colored artifacts very known to be the graphic chipset problem.

11. Tried to install osx 10.7 first then Sierra in target mode. Same grey screen.

12. After removing artic silver thermal paste I tried the ceramic one, a slightly better heat dissipation but didn't help.

Here I am.

This is my second replacement refurbished board, sent by iFixit. The first one Early 2011 i7 2.2Ghz worked great up to the moment where I configured my iCloud accounts, the S/N was registered in icloud data base by the former owner of that board, then the mac rebooted and once rebooted an EFI P/W was asked. IFixit sent me in replacement, the current board I have display problems with.

By the times I bought the first board the equivalent to my old one 2.3Ghz (graphic chipset fail, Apple refused to handle the problem, end of the period of warranty!) wasn't available at iFixit. This is the reason I choose to get a refurbished board and a downgrade at 2.2Gghz.

So here I am, still not able to give my daughter the mac she's expecting.

Did I missed something, made some mistakes or fogot anything? No clue.

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 2
3 Комментариев

Since we are swapping logic boards, locate the orginal boards Board Number and locate your replacement boards Board Number to see if they match and paste one or both here for us to see as well as that can be a great help when dealing with issues like this.


Please tell us more about this "refurbished board", just what was refurbished on it and by whom?


Добавить комментарий

2 Ответов

Выбранное решение

The new board may have a bad RAM socket. Take one of the modules out and see if AHT is able to run without errors. You may need to move the module to the other socket and retest.

If the battery is not charging you may have deeper logic board problems. Are you sure the battery is good?

As you didn't give us your exact model or tell us if you are replacing with the same orginal board we can't offer much more here.

Update (09/15/2017)

I'm wondering if your drive and/or SATA cable is having problems here. It's this the orginal drive?

Do you have a second Mac which you can connect to your system via FireWire or Thunderbolt? Then use Target Disk Mode so you are treating the MacBook Pro as if it's an external drive. If you can you should be able to backup anything important. You'll want to run Disk Utility first to check the drive. If it finds errors you should first try a new cable and if you can get a new drive as well.

Then scratch the drive and do a direct install of the OS you really want.

Reference: Use target disk mode to share files between two Mac computers

Был ли этот ответ полезен?

Оценка 2
Добавить комментарий

I am not sure about your issue, but, using Arctic Silver could be part of this.

Why you might ask? "I thought this was the best paste on the market?"

Well, It is and it isn't!

It is great for thermal transfer paste. However, it does not and will not work well on these boards which has a heatsink covering 2 chips. It is too thin a paste as the heatsink does not sit 100% flatly on the chips. You need to use a thicker paste!

But, what does that have to do with the issues I'm having??

Arctic Silver is slightly conductive. Get any on the capacitors and resistors on the GPU and GPU package (Which almost always happens) and you will have stability issues like you are having.

Let's rule this out. Clean off all of the paste fully (including what spilled out on the logic board) and replace it with a ceramic based compound like Arctic Alumia which can gap.

Был ли этот ответ полезен?

Оценка 2
Добавить комментарий

Добавьте свой ответ

Serge Seiwert будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 0

За последние 30 дней: 6

За всё время: 983