Repair manuals for tablets manufactured by Samsung, running operating systems other than Android.

65 Questions Показать все

Why can't I update any apps?

My tablet does not have the Google play app on it. It is an SM-T280 I've tried doing a software update along with trying to download the app from my browser with no success. Without the play store, I can't seem to update apps, or install apps. Anyone have this problem also? Or know how to fix this?

Отвечено! View the answer У меня та же проблема

Это хороший вопрос?

по рейтингу 0
Добавить комментарий

GIVE TOOLS. FIX FOREVER.

GIVE TOOLS.

FIX FOREVER.

Spread the Fixmas cheer.

GIVE TOOLS. FIX FOREVER.

Spread the Fixmas cheer.

1 Ответ

Выбранное решение

You likely have a model from mainland China.

The easiest away around this is to install the Amazon app store and use their store.

• go to Settings --> Security --> enable Apps from Unknown Sources.

• download amazon app store from https://www.amazon.com/gp/mas/get/androi...

• use the samsung file manager and install this apk

Otherwise, here is how to get Google Play Store.

• go to Settings --> Security --> enable Apps from Unknown Sources.

• download http://www.apkmirror.com/apk/google-inc/...

• download http://www.apkmirror.com/apk/google-inc/...

• download http://www.apkmirror.com/apk/google-inc/...

• download http://www.apkmirror.com/apk/google-inc/...

To download each APK file, just click on the link, and then scroll down where you’ll see Download APK. Click that.

Install the above 4 files with the Samsung file manager in the following order:

Google Account Manager APK → Google Services Framework APK → Google Play Services APK → Google Play Store APK

You should see the play store on the home screen now.

All you have to do now is just tap on your new Google Play Store app, and sign in with your Google account.

You may find that it might not work at first, but it will be alright after you’ve signed in.

Был ли этот ответ полезен?

по рейтингу 1

Комментарии:

I have tried repeatedly to download the play store app itself and all I get is a little sign that says that it wasn't installed. It worked wonderfully for the amazon app but i was really hoping to get the Google play app :( the amazon app just doesn't have some of the stuff that Google does

от

But thank you so much for the help

от

@alexf1x1t, did you install all 4 files I provided in the exact order? If so, try a a different google play apk. Apparently, there are 4-5 variations. One of these should install.

https://www.apkmirror.com/apk/google-inc...

от

Добавить комментарий

Добавьте свой ответ

alexbushell будет вечно благодарен.
Просмотр статистики:

За 24 часа: 1

За 7 дней: 9

За 30 дней: 29

За всё время: 405