Skip to main content

Игровая приставка от Sony Computer Entertainment, анонсированная 20 февраля 2013 года и выпущенная 15 ноября 2013.

908 Questions Показать все

Power and Eject sensor not responding

The PS4 Turns on via controller or inserting disc. It also ejects discs using the controller. Both the power and eject touch sensors do not work though. I have seen the fix for the power button with making sure the metal touches. but would there be something causing both to not work at the same time? loose wire?

Отвечено! View the answer У меня та же проблема

Это хороший вопрос?

по рейтингу 0
Добавить комментарий

Комплект инструментов для замены батареи Macbook

Доступно с $69.99

Buy Now

Комплект инструментов для замены батареи Macbook

Доступно с $69.99

Buy Now

1 Ответ

Выбранное решение

It very much depends on the revision, as newer models use a mechanical button.

However, both capacitive sensors on the older models are mounted on the motherboard. the functions of which are controlled by a small gate IC. most commonly if both are not working, that is likely the fault.

The repairs on these devices require a SMT soldering skillset, and access to the Circuit Diagram of the PS4.

Был ли этот ответ полезен?

по рейтингу 2


Scott, my PS4 randomly turns on and off, even with the cover off,

So I'm guessing that gate IC has gone crazy,

I tried to search on the internet on where this IC is but can't seem to find it, do you have any idea where it may be?



there are 6 revisions of the PS4. if you could let me know which one it is, i could do some mild research for you.



It's a CUH-1116A.

I've made a post with more details:

PS4 randomly turning on


so, this is the order in which i would take this procedure.

1) strip the casing off of the PS4, and run test on the Capacitive panel. if they function, we know its a signal issue between your fingers, and the board. (somewhere in the casing)

2) in this model, the two signals seem to be processed by seperate chips entirely, which likely means there is an issue with the 5V line. this could be from the power supply, (which would make other 5V functions like LEDs fail as well) or more likely, a problem in the logic board, in which you would need to replace that.

3) there is also the posibility of coincidence. They could both be failing simultaneously. this happens more frequently after being dropped, or having liquid spilled on the front panel.

i hope these help.


I've already tried without thr casing, sometimes both don't work either, although i can feel the electricity when touching them bare footed.

The leds work fiine.

I bought this as a used one, and i noticed some liquid traces inside when i was cleaning it, so I guess you may be right about that.

Thanks again for your help.


Добавить комментарий

Добавьте свой ответ

M Goerzen будет вечно благодарен.
Просмотр статистики:

За 24 часа: 7

За 7 дней: 49

За 30 дней: 173

За всё время: 2,008