Every app crashes, says 'not responding'

I just received this tablet, it was used but I factory reset it before using it. I can't run any app I've downloaded, they run extremely slow for about 2 minutes then say 'soandso app is not responding' and closes. The person I got it from said they had the same issue. I've tried everything I can think of and nothing has fixed it. Please help!

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0

3 Комментариев:

Have you tried clearing the cache on the apps? Updating the system software, or firmware if applicable. Or just try to 'restart' it from the power menu.


I did try that and unfortunately it was no help. Not too surprising since I only started using the tablet yesterday so I haven't really even had a chance to play any of the apps enough to build up any cache. Grr so frustrating!


Hi @foxxfire ,

Does it run the pre-loaded apps OK?

If so what is the Android OS version loaded into the tablet?

Usually found in Settings > About tablet

Does the Android version in the tablet meet the Android version requirements of the apps that you downloaded?


Добавить комментарий