Skip to main content

This is the first generation of the Ford Escape, a compact crossover SUV. Production started in 2000 for the 2001 model year.

91 Questions Показать все

Low breams don’t work and high beams?

Sometimes my low beams don’t work but my high beams do. Sometimes they both work. One night a few weeks ago the low beams didn’t work but my high beams did I got out of my car slammed my door and the low beams flicked on. About a year ago I hit a deer and I got a new bumper my original bumper didn’t have fog lights and this one did. This problem hasn’t started just till a few weeks ago but a couple of car savy friends think it might be the fog lights.

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

Android Fix Kits

A new screen or battery is one kit away.

Купить сейчас

Android Fix Kits

A new screen or battery is one kit away.

Купить сейчас

3 Ответов

Interesting; so your old car didn't have fogs, but now you have them? Do you have the switch inside the cabin for fog lights? Try getting your car savvy friends to disconnect the fog light wiring from the harness and see if your lights work again. If they do problem solved.

Was this answer helpful?

Score 0

Комментарии:

Yes I have a fog light switch in the cabin

by

If you have access to a higher level scan tool, then maybe you need to actually check whether or not they have activated the fog's for your vehicle

by

Add a comment

Check the connectors in the wiring harness, starting with the ones directly behind the headlights and moving away from them, to make sure they are tight. One loose connector can make them come on or off when the vehicle is jarred, such as when the door is slammed. Most likely there is a loose one somewhere. Maybe not connected tight when replacing the bumper? Hope this helps.

Was this answer helpful?

Score 0

Комментарии:

My high beam light indicator is one no matter if it’s high beams or low beams what’s the significance of this

by

Again, probably a bad ground. Maybe you have a pinched wire somewhere around that front bumper that you replaced. Or one of the fog light wires is shorted to ground or the headlight power inside the wire harness.

by

Add a comment

I'm having the same problem with my 2007 Ford escape I just want to go turn on my headlights yesterday night and they went on for a second and then it went right out both of them the same time I check the relays about fine I replace both bulbs just in case there was something wrong with them and today I went out and bought the switch for the steering column and changed it and I still don't have low beams but my high beams work any other ideas what this is or what my problem is

Was this answer helpful?

Score 0
Add a comment

Add your answer

Nick1 will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 3

Past 30 Days: 6

All Time: 136