Model A1225 / Mid 2007 and Early 2008 / 2.4, 2.8, or 3.06 GHz Core 2 Duo processor

478 Questions Показать все

Half a chime then shuts off - boots after a few tries or unplugigng

Hi guys,

I'm working on a 24" 2008 iMac that has a weird issue where it takes a few tries to get it to turn on. Once it is on, everything seems to work fine, but it takes a few tries to get there. It'll usually do about half of the chime then immediately shut off.

Could this be a power supply problem? I found a similar issue on these forums and the answer was a GPU replace/reflow.

Thanks!

Отвечено! View the answer У меня та же проблема

Это хороший вопрос?

по рейтингу 1
Добавить комментарий
Spread Fixmas Cheer
Получите $12 за покупку от $50 и выше с промокодом FIXMAS12
Spread Fixmas Cheer
Получите $12 за покупку от $50 и выше с промокодом FIXMAS12

1 Ответ

Выбранное решение

You'll need to pop the display off so you can see the onboard diagnostic LED's iMac Intel 24" EMC 2134 and 2211 Diagnostic LED's See what happens after you restart the system a few times. Let us know what you find.

Был ли этот ответ полезен?

по рейтингу 1

Комментарии:

Thanks Dan, so what happens is trickle voltage is good. When I power on, LED comes on and stays solid, LED 3 flashes for a second then goes away and the computer turns off in the middle of the chime.

I have to then unplug power and replug in to try to boot again. Looks like video card according to LED 3 being video related

от

Добавить комментарий

Добавьте свой ответ

KRepair будет вечно благодарен.
Просмотр статистики:

За 24 часа: 0

За 7 дней: 0

За 30 дней: 0

За всё время: 35