Kenwood DXN690HD - Random Freezing & Multi-Colored Lines On Display

I have a customer who has brought a DNX690HD car stereo to me to try and troubleshoot/fix for them. Car stereos are not my specialty, but I thought I'd give it a shot.

The customer is complaining of problems with the unit randomly freezing, producing multi-colored lines all over the display, rendering the touchscreen inoperable until the reset button is held in. Sometimes it takes multiple presses of the reset button or pressing and holding the reset button for 10+ seconds before the unit will restart where it will then function normally for as little as 5 minutes or as long as a day or so before it happens again and again.

I began by updating the product's firmware from 1.7.0 to 1.10.0 from Kenwood's support website for this model. Although this added a couple of features to theunit (like iHeartRadio) and the touch seems to be more responsive, it did not correct the problem. The unit still randomly freezes with the multi-colored lines.

I was able to capture a picture of the problem as it was happening. Here is a picture of the problem

As you can see, the entire screen is covered in multi-colored lines. After a short period of time, these lines will go away and a normal display will appear, but the touch is completely unresponsive as well as all of the hardware buttons. The only thing you can do is either turn the engine off and back on or press and hold the reset button and even then, it doesn't always immediately fix it and it's always temporary.

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

по рейтингу 0
Добавить комментарий