Перейти к основному содержанию

The Canon Selphy CP910 is a compact printer that connects to a camera, computer, and mobile device through a WiFi connection. It is the 34th generation of its kind in the Selphy printer series created by Canon.

Вопросов 16 Показать все

My Printer says ink is empty but I have a new one installed.

I have an Selphy CP760 and it continually says that I am out of ink even though I have replaced it 2 times.

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0
1 Комментарий

I can not get my selphy 1300 to reg to my phone I had it for a while put it onto tablet but deleted it off tablet now won't register please help

из

Добавить комментарий

Ответов (2)

Наиболее полезный ответ

Since there is not any answers on this forum yet, I decided to answer it since I found the problem. The problem with this error is that the gear which runs the ink cartridge is missing? I took this device completely aprt and did not find any evidence of that gear anywhere. The motor that runs the cartridge is the smaller of the two.. I looked for a replacement gear for this motor but am unable to locate one. I did use this printer so I know it worked before. So that’s it issue solved sort of..

Был ли этот ответ полезен?

Оценка 1

1 Комментарий:

How do you get to the gears? I took out 3 screws from bottom but can't get the four tiny ones out!

из

Добавить комментарий

Same here. Mine is a CP510, but I have seen the internals of the 7XX series and they are the same, and I have the same problem (it was working some time ago, now it’s not and when disassembling, I saw the missing gear). I am trying to look for a solution, but I think the best is to get another, or just forget about it.

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Добавьте свой ответ

Terry будет очень признателен(а).
Статистика просмотров:

За последние 24 час(ов): 0

За последние 7 дней: 6

За последние 30 дней: 44

За всё время: 4,000