Перейти к основному содержанию

Дата выхода 19 сентября 2014 года. Это большая версия iPhone 6 с 5.5-дюймовый экраном.

1574вопросов Показать все

Touch ID not working but said it does.

So, odd phenomena here. The home button is fully functional. The fingerprint scanner worked fine until recently. I highly doubt it’s a hardware issue. The Touch ID sensor can be “used” it lets you try and add a fingerprint/unlock with fingerprint, but doesn’t register when placed. Phone was updated, hard reset several times, Touch ID was turned off reset then turned on. Still no luck. Tells you to place finger nothing happens. If it had the “unable to activate Touch ID” then I would know it’s broken, but it doesn’t say that. It will let you go through the process but not register. The next logical step would be to do a full wipe. But was looking to see if anyone had any bright ideas before I do so.

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 0
Добавить комментарий

1 ответ

Выбранное решение

Probably the MESA Boost voltage failed, therefore the logical part of the Touch ID chip is working, communication is working but it can’t sense any fingerprint contacts, which explains the silent failure rather than saying “Unable to activate TouchID”.

Был ли этот ответ полезен?

Оценка 1

Комментарии:

Never met a board repair specialist who would repair that, too much work even for them. Plus the backlight is fine, wouldn’t that affect the backlight as well? Still I’m not quite sure.

из

Добавить комментарий

Добавьте свой ответ

Avais Gilani будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 0

За последние 30 дней: 0

За всё время: 56