Skip to main content

Дата выхода 19 сентября 2014 года. Это маленькая версия iPhone 6 Plus с 4.7-дюймовым экраном.

4901 Questions Показать все

not charging and taking along time to boot to home screen

@refectio i have an issue with this iphone 6. when i got it, it wouldnt boot. on dc and charger with battery disconnected it took around 0.23 amps. i removed tristar and tried dc again and got apple logo. put a new tristar on and as soon as the amps reach around 0.83 the phone restarts. it now eventually boots to the home screen after a few minutes but it wont charge, not showing the lighting symbol in the battery and it stays at 1%. i have already changed tigris aswell, tried a different cable, battery and port. do you have any ideas

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

Android Fix Kits

A new screen or battery is one kit away.

Купить сейчас

Android Fix Kits

A new screen or battery is one kit away.

Купить сейчас

3 Ответов

Chosen Solution

Hey Daniel. Did this phone just die out of the blue (the famous nightstand issue ;>) or was it dropped or came into contact with liquid?

You should probe around the charge circuit again looking for any anomalies. Specifically, check the SWI line (battery) and C1402/L1401 in the Tigris area. However, the fact that the phone takes a while to boot could be an indication that there is another issue at play here. Seeing as how you have already changed pretty much everything in the charge circuit, I would check out the PMIC and BBPMU outputs to see if another subsystem is causing any issues to the boot process.

Was this answer helpful?

Score 2

Комментарии:

The pp3v3_acc cap above Tristar was short. All good now. Thanks for the advice tho

by

Add a comment

Good news and bad news Bad news i only have the answer to 1 of your problems. and that problem is the battery problem. My sister has this problem. All you need to do is change the battery

Was this answer helpful?

Score 0

Комментарии:

Was nothing to do with the battery there was a short on the board. Working now. But thanks

by

Add a comment

@refectio

Hi,

i have a similar problem with an iphone 6. I have a question for you. What do you mean by “check c1402 and l1401” ? I have 4.38v on one side of that coil and 3.88 on the other side. Please help me because I don’t know what do try anymore. Already replaced tigris, tristar, checked all the voltages nearby and they all seem fine.

Was this answer helpful?

Score 0
Add a comment

Add your answer

daniel will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 12

Past 30 Days: 12

All Time: 46