Перейти к основному содержанию

Отремонтируйте ваше устройство

Обучение ремонту

Магазин

2nd Generation high performance tablet computer released by Apple on June 2017. Model A1670.

24вопросов Показать все

I updated my iPad Pro 2nd Gen to iOS 12.1.1. Now device won't charge

I updated my iPad Pro 2nd Generation, now it wont charge.

The update did a hard reset, I could download diagnostic as battery life was to low, It said the Device is in excellent condition and can’t explain whats happen and its out of warranty so cannot be replaced.

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 2

Комментарии:

have ios 13 install the barrary will not charge

из

iOS 13 Oct 2019 bricked my A1671 iPad Pro Wifi/Cellular - won't respond to iTunes after putting it in DFU mode.

из

Добавить комментарий

3 Ответов

Наиболее полезный ответ

Have you tried doing a full device restore through Itunes?

Был ли этот ответ полезен?

Оценка 1
Добавить комментарий

If possible, you should use the wall adapter that came with your iPad to see if it charges with that. Some of the new iPads have more specific wattage requirements to charge properly. It’s always best to use an original Apple charging cable or “made for iPad” certified cable when diagnosing charging issues as well.

Был ли этот ответ полезен?

Оценка 1
Добавить комментарий

I brought a new cable and charge at BestBuy and still no charge

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Добавьте свой ответ

danman73 будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 1

За последние 7 дней: 5

За последние 30 дней: 17

За всё время: 522