Перейти к основному содержанию

iBook G4 shows shell when starting up.

I tried applying this theme to my iBook G4 (Mac OS X 10.4.11 Tiger).

http://atari.vg-network.com/tigertheme/

I forgot to change the directory to the folder, and ran the script.

I noticed that all the icons were not found, so i terminated the process.

My terminal stopped working, so I rebooted.

It booted up to a shell, then infinitely stays at the blue background of the logon.

I tried starting in Single User Mode, and running uninstall. The script hung, so I also terminated it.

I haven’t tried install.sh and then uninstall.sh through SUM yet.

Any suggestions on what I can do if that doesn’t work?

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 0
Добавить комментарий

1 ответ

Выбранное решение

Alright, it got fixed. I just reran install.sh the way it was supposed to be, and everything worked again.

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Добавьте свой ответ

TheYootz Media Group будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 2

За последние 30 дней: 7

За всё время: 65