Перейти к основному содержанию

Computers that generally don't include an integrated display, and are meant to be stationary.

1153 Questions Показать все

Garbage screen after 5-10 minutes

I have 8 years old setup.

Intel E5700 3.0 GHz dual core

4 gb ram

Gigabyte g41 series motherboard

Integrated graphics

Windows 7 Ultimate

The setup was unused for last one year. when I started it again then cmos failed. So I replaced battery and cleared cmos. This turned it on.but now it has display problem. I have attached picture for reference(ignore the white circle, that’s my camera flash). It works fine for few minutes. The cooler the atmosphere, the longer it works.

Block Image

I have checked PSU. It works fine. CPU runs at ~87 °C before automatic shut down. I don't know how to check video card as it is integrated. I took it to local service guy, he says it is bad RAM. I tried to run memory diagnostics but it doesn't give me enough time.

Please tell if there is something I can do. Thank you.

Отвечено! View the answer У меня та же проблема

Это хороший вопрос?

по рейтингу 0
Добавить комментарий

2 Ответов

Выбранное решение

@prashantpatel

could be bad RAM module as well as a bad GPU. You can either replace your memory module or install a new video card. There is no way to test it unless you have another machine to insert the parts to test by exclusion.

Был ли этот ответ полезен?

по рейтингу 2

Комментарии:

Thanks for answer.

I bought new RAM but still same issue. And about GPU, it's onboard GPU of GigaByte motherboard. E5700 cpu with no graphics. Any chance of bad Motherboard?

от

@prashantpatel try an inexpensive video card instead of using the onboard video.

от

@oldturky03 I checked my RAM sticks with my uncles PC and I found out that It was because of BAD RAM slots. So, I replaced motherboard and now it works fine.

от

Добавить комментарий

Loose RAM cards? If you remove RAM while the system is running, and plug it back in, then it'll display garbage like that. (Accidently pulled out a RAM stick on a laptop. Never made that mistake again).

Try reseating your RAM, and see if that fixes it. Or maybe get a different stick and see if boots fine.

Good luck!

Был ли этот ответ полезен?

по рейтингу 1

Комментарии:

Thanks for Answer.

I bought new RAM but still same issue. And about GPU, it's onboard GPU of GigaByte motherboard. E5700 cpu with no graphics. any chance of bad motherboard?

от

Добавить комментарий

Добавьте свой ответ

Prashant Patel будет вечно благодарен.
Просмотр статистики:

За 24 часа: 1

За 7 дней: 5

За 30 дней: 22

За всё время: 94