Перейти к основному содержанию

Samsung Galaxy S7 (SM-G930, SM-G935) — смартфон седьмого поколения линейки Galaxy S, анонсированный компанией Samsung Electronics 21 февраля 2016 года на MWC в Барселоне[

368вопросов Показать все

Samsung S7 Edge FRP Locked&SW REV. check fail Device:4, Binary:3

Hey guys, I recently tried to root my phone, went kinda wrong --> my phone got stuck in boot loop. I had to root it correctly to make it work again. Now, I wanted to buy something online but I couldn't bcs that came with the root or something? I got the notification to switch on OEM and something else with USB so, I did, without knowing to turn it off again. After a few weeks, visited another country but didn't got signal and stuff so I thought it would help if I'd put my phone off and back on. Y'all be facepalming right now, for sure. And yeah, I shouldn't have tried to root it in the first place because I had almost no knowledge about any of this so please spare me. Well, as you all know probably, I got the message that my FRP is locked so I tried to unlock it, using forums like these ones and others. They all said the same things but somehow they don't work with me. I downloaded a few Odin version because they all got stuck in SetupConnection or failed. I have downloaded the stock firmware and did everything I should (I think). 

I downloaded this firmware:

[URL="https://updato.com/firmware-archive-sele...[/URL]


Like I said, I downloaded a few Odin version because I read somewhere that if your device has Android 8.0.0 or higher, your Odin had to be Odin3_v3.13 or higher. So I did, I downloaded 2 higher versions (Odin3_v3.13.1 and Odin3_v3.13.3) but also Odin3_v3.12.3. I tried my firmware on all of them but it keeps saying "FAIL", I know that's because it's not the right firmware but idk which other it could be then... 


Also, does that new message I've got have impact on certain things? "SW REV. CHECK FAIL (BOOTLOADER) DEVICE: 4, BINARY: 3


I've spend hours and hours searching for a solution but there's always something in my way. And yes, I downloaded the Samsung USB driver and stuff, I tried the Samsung Switch method but the app doesn't 'support this device'. I've seen guys with the same problem getting send from one link to another to download things, I'm willing to delete all I've already downloaded before if it just works... I feel like apologizing for doing stuff I didn't know much about. Please let me know if I explained something poorly, my head is just everywhere it shouldn't be right now. Thanks in advance.


Phone model: Samsung Galaxy S7 Edge 

Version: SM-G935F

Android version 8.0.0 Oreo

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 2
Добавить комментарий

3 Ответов

Наиболее полезный ответ

That message - SW REV. CHECK FAIL (BOOTLOADER) DEVICE: 4, BINARY: 3

Indicates that the firmware loaded onto ODIN was a binary bit 3 firmware which is too low, it must be binary bit 4 or higher.

Use SamFirm which can be downloaded here to download the firmware, no waiting, no throttling and always gives latest firmware.

Updato doesn’t display all the firmwares but it is an alternative to Sammobile, I still use SamFirm as it’s the most reliable.

I actually don’t understand why that is being display, that firmware linked should be Binary: 5

G935FXXU 5 ESD2

The number I bolded is the binary bit, phone will need to be factory reset so make sure to flash non-home CSC when flashing all the firmware files (don’t use home_CSC).

Был ли этот ответ полезен?

Оценка 2

6 Комментариев:

Okey! Thank you, I'll try it!

из

Hey Ben, how do I use SamFirm exactly? I downloaded it and I now have to fill in all Firmware info (Model, Region, PDA, CSC, Phone) and Download (File, Version, Size). But how do I know or get all this info?

из

Okay so, When in Recovery Mode it says:

"samsung/hero2ltexx/hero2lte

7.0/NRD90M/G935FXXU1DQHC

user/release-keys

Use volume up/down and power

....

No support SINGLE-SKU

Supported API: 3

# MANUAL MODE #

-- Appling Multi-CSC. . .

Applied CSC-code : LUX

Successfully applied multi-CSC.

Successfully verify for dmverity hash tree

Soo I was guessing I just downloaded the wrong firmware? Bcs it said 7.0 and the CSC-code is LUX from Luxembourg (I live in Belgium). Could that be it? Because Odin kept failing or getting stuck in set partition. I also understand how to use SamFirm now

из

Most likely, try flashing that firmware and it should get the phone working flash with non_Home CSC to be safe.

из

That's the problem, I can't find the right firmware... :/

I googled this:"7.0/NRD90M/G935FXXU1DQHC" and I got this: "https://www.imei.info/download-firmware/...

But it says it's from Thailand? I can't use it, can I?

из

Показать 1 больше комментариев

Добавить комментарий

Exact same problem with the exact same model and version same phone did all the same things even tried 3 different firmwares from this mobile nothing worked, please help me out if you fixed it

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

I'm sorry to hear about your Samsung Galaxy A7 falling into the water and experiencing screen issues. Water damage can be challenging to repair, and in your case, hulu error code p-dev313 it seems that the liquid might have caused damage to the screen or its internal components.

To improve visibility, you can try the following steps:

1. Dry It Completely: Make sure your phone is completely dry sut-2023.1.0 samsung unlock tool . Even if you've already dried it for two days, you can try using a desiccant like rice or silica gel to absorb any remaining moisture. Leave the phone in a sealed bag with the desiccant for a day or two.

2. Screen Replacement: If the screen remains dull or has black patches, it's likely that the liquid damaged the display. In this case, you may need to replace the screen. You can contact Samsung's official service centers or a reputable phone repair shop to get a quote for the screen replacement.

3. Display Settings: You can adjust your phone's display settings to increase brightness and contrast, but this may not completely solve the issue if the screen is physically damaged. also check the link whisper free mighty help you

Unfortunately, changing the background color to white won't help much if the underlying display is damaged. You should focus on repairing or replacing the screen.

For detailed guidance on how to proceed, you can visit this samsung phone unlock . They may have more specific advice and resources to help you with your Samsung Galaxy A7 screen issue.

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Добавьте свой ответ

Vincent Riskin будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 2

За последние 7 дней: 9

За последние 30 дней: 69

За всё время: 12,596