Перейти к основному содержанию

A television game console produced by Sony Computer Entertainment; the PlayStation 4 Slim (CUH-2000 Series) is a thinner replacement model for the original PS4. Announced September 7, 2016.

146 Questions Показать все

PS4 Slim Error CE-34788-0 (This update file cannot be used)

Hey would really appreciate some help with this simple issue. My cousin turned my PS4 off from the mains supply and now when I try to turn on the PS4 it goes to safe mode. Have tried to manually install the latest software using a USB hard drive, I followed all the instructions exactly but now I get error CE-34788-0. I have even done that process twice and tried a hard reset but it won’t work. Any ideas? I do iPhone repairs so if it is a hardware issue I may be able to fix it. Thanks! :)

Update (07/05/2019)

Update: I tried formatting the USB to work with PS4 and I am still having this issue.

Отвечено! View the answer У меня та же проблема

Это хороший вопрос?

по рейтингу 0

Комментарии:

Hey does anybody have a solution???

от

Добавить комментарий

2 Ответов

Выбранное решение

This was not an issue which needs the PS4 Slim/PS4 Pro/PS4 to be restored. It was a corrupted operating system beacuse the PS4’s power supply was suddenly turned off from the mains and you are meant to turn the PS4 off by doing the following:

1) Press the PS button.

2) Go to power options.

3) Click on turn off PS4.

I think that this is a huge design flaw as if there is a powercut, your PS4 will turn off suddenly like this and you could end up with a corrupted operating system like myself even though this is quite rare.

To resolve the corrupted operating system issue:

1) Turn off the PS4 system by pressing the power button on the front panel. The power indicator will blink for a few moments before turning off.

2) Once the PS4 system is off, press and hold the power button again. Release it after you hear the second beep: one beep will sound when you first press, and another seven seconds later.

3) Connect the DUALSHOCK 4 with the USB cable and press the PS button on the controller.

4) Click on Rebuild Database.

5) Wait for the process to complete then see if this has resolved your issue.

This should work! Sorry for the long response but I wanted to answer this in as much detail as possible as nobody has left a solution for this yet!

Был ли этот ответ полезен?

по рейтингу 0
Добавить комментарий
Наиболее полезный ответ

I’m actually amazed that nobody has provided an answer for this question.

The error code and how to solve it is explained in this screenshot taken direct from Sony’s support article:

Block Image

Source: https://support.playstation.com/s/articl...

Before you wipe the console try the steps in safe mode menu list in number order. First is least destructive to user data and last is most destructive to user data.

If you don’t see around 6 options available make sure to manually reboot to safe mode. While console is off press and hold the power button until you hear the third beep then stop holding the power button.

Был ли этот ответ полезен?

по рейтингу 1

Комментарии:

Hey, thanks for the speedy response. I have followed these exact instructions from the website previously before posting this and am still having issues. I am 90% sure it is because the external hard drive I was using was not formatted to be used on PS4. I will try again later and will let you know how I get on once I format the external hard drive. Cheers!

от

Добавить комментарий

Добавьте свой ответ

Rafay Siddiqui будет вечно благодарен.
Просмотр статистики:

За 24 часа: 22

За 7 дней: 179

За 30 дней: 728

За всё время: 1,977