Перейти к основному содержанию

2.4GHz, 2.7GHz, or 2.8GHz quad-core Intel Core i7 processor (Turbo Boost up to 3.8GHz) with 6MB shared L3 cache. Released February 2013.

274вопросов Показать все

Slow to boot, and 50% of the time will show question mark folder

Hi folks,

I am sorry to report that a very beautiful specimen of this model which I found on Ebay is not functional, even with a known good original stock 500 GB Apple SSD installed. It does boot sometimes, but only after hanging for way longer than is normal for a A1398 of this vintage to come to the logo.

Half of the times I try to boot it just gives me the question mark folder! I tried the usual SMC and PRAM resets, and I ran First Aid when the machine did decide to boot, but first Aid did not repair anything on the SSD, but came back with SSD is OK.

I booted of external drive, and it did boot then. I reseated the SSD, looked at the connection under the scope. Looking clean. I tried Safe Mode, but it hangs at login screen, lets me type my password but then nothing.

Ran ASD EFI, came out fine. Tried to run ASD OS, hangs. Will boot after a PRAM reset, but then the next boot again, just the ? folder!

I tend to conclude that the logic board has a glitch in it, but that is expensive. Any suggestions from you, my much adored Mac gurus, which might resolve this issue? Or at least a pathway of inquiry to get to the bottom of it.

Intermittent stuff is so taxing… Also, if I do have to replace the logic board, is it possible to replace it with a late 2013 board? That might be a silver lining in this tale of sorrow…

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 1
Добавить комментарий

2 Ответов

Выбранное решение

What happens when you boot up the system pressing the Option key? Does it get to the startup disk menu?

If that works going system preferences and reset the startup disk setting that should fix it.

Reference: Mac startup key combinations

Был ли этот ответ полезен?

Оценка 3

1 Комментарий:

Yes, Dan , of course. You told me this once before, and I remembered in the middle of the night after sending my help request. So I did the start up disc reste, and now she starts like a champ. I may be slow on the uptake, but now I definitely got it. Thank you so much for helping us newbies....what a great way to collaborate . You rock, humble bow in you general direction.


Добавить комментарий

And if the boot disk menu does not appear when holding down the option key upon start up, what is the problem?

When I hold down the option key upon start up, I get the Internet Recovery, and I am prompted to choose a network.

Был ли этот ответ полезен?

Оценка 0

2 Комментариев:

The drive is not accessible to gain access to the systems OS files.

How about creating a new question with all of your systems details. Then we can guide you on what will be needed.


Was about to say that I determined what the problem was with my system, but I’m still not 100% certain. I do know the problem was resolved by using Internet Recovery mode and reinstalling the operating system.

Anything I tried to do while the hard drive was inside the computer prevented the drive from being recognized.

Once I removed it and connected it to an adapter to USB port it was recognized. I ran first aid on it. Then went ahead with traditional reinstall of the operating system without incident. I wasn’t very pleased that it installed Snow Leopard, but at least the drive was recognized once again.

So in this case when I had to start up the folder an question mark... It was not a cable Since there aren’t any part of cables since there aren’t any hard drive cables in this model. nor was it a problem with the Logicboard. Nor was it a failed hard drive.

So my temptation to jump up and run by a new drive or service Logicboard was unnecessary.

Thank you.


Добавить комментарий

Добавьте свой ответ

Jurgen будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 1

За последние 30 дней: 1

За всё время: 201