Issues connecting to Mazda 2 cia usb

This is weird, but i tried to connect my phone to my foster parant's mazda 2 and first, it kept coming up with the allow device to access data popup and disconnecting, when it managed to connect, the car's entertainment system was on the loading screen, and it'll just stay there doing absolutely nothing.

It worked fine in the past and has only started doing this now, could it have something to do with the phone, the car or the cord? The cord is in perfect condition and has no damage whatsoever, it also has the ability to charge and sync, so what gives?

Could it have something to do with dropping my phone in salt water at the beach, i wouldn't think so because the a8 is water resistant and has only had issues with the charging port mosture detector ever since.

Please help me figure this out as other devices have worked perfectly with it. And i dont want to mess with the bluetooth settings as its not my car, its my foster parant's

I’ll keep you updated!

Many Thanks

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0

1 Комментарий:

@theandroidkid does your phone connect to a computer without any issues while using the same cable and port?


Добавить комментарий