Перейти к основному содержанию

Vizio 42" LED TV released in September 2012.

45вопросов Показать все

Having issues that look as if the gamma or contrast is way too high.

I recently moved and when I plugged my Vizio e series TV in at my new place the picture color looks like the gamma or brightness or contrast is turned up way too high and I can't get it to look right by changing any of the settings.

It is an e55-e2 and is a little less than two years old.

The menu works and all of the functions seem to work, but it does occur on all of the inputs.

I moved and the only thing I can think is that it maybe got bumped or something while transporting it to my new home.

When a menu is on the screen, everything behind the overlay menu looks almost right, but once the menu disappears, and it gets bright again, the contrast looks horrible, sometimes almost negative.

Any advice would be greatly appreciated.

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0
Добавить комментарий

1 ответ

Наиболее полезный ответ

Thaddeus Gutierrez  without seeing it and only going by your description (especially the part about the menu), this sounds like a solarized picture. This is most commonly caused by a failed T-con board. Of course you want to check the LVDS cables and make sure that everything is properly seated etc. Post some good pictures with your QUESTION so we can see what you see. Adding images to an existing question

Of course there is always a chance that this is from the panel itself but it is unlikely

Был ли этот ответ полезен?

Оценка 2
Добавить комментарий

Добавьте свой ответ

Thaddeus Gutierrez будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 1

За последние 30 дней: 1

За всё время: 30