Перейти к основному содержанию

Отремонтируйте ваше устройство

Обучение ремонту

Магазин

First generation Apple iPad with Wi-Fi, available with 16, 32, or 64 GB. Model Number A1219. Repairs are straightforward and do not require heat.

152вопросов Показать все

Why can't I restore Ios on my Ipad?

I have an Ipad 1 that shut off one day (battery died) and when I went to recharge it, the apple logo appeared on screen for a few seconds, then disappeared. It continued to repeat this process all night long and failed to recharge at all. After looking tirelessly for answers online, I read that I would simply need to download the latest version of iTunes to my laptop (which also needed to have the most recent version of windows 10 installed). I would then need to start up itunes, connect my ipad to my pc, and once itunes recognized my device, restore ios. I tried this , and it failed giving me an error 1600 “this Ipad could not be restored”. I have switched cords, and tried every usb port on 2 different pcs. It seems to me that the Ipad is able to get into DFU mode but it only stays there for a short time before it dies again. Is anybody familiar with this problem? Any known solutions? Thank you in advance.

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0
Добавить комментарий

1 ответ

Hello, base on my personal experience on iPhone, this is typical of a dead battery (the battery is not able to accept a charge cycle ) or a trouble with the charger fonction. Since it is an ipad 1, a dead battery would not be surprising.

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Добавьте свой ответ

apocalypto будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 0

За последние 30 дней: 0

За всё время: 12