Device stuck in recovery mode - iTunes won't download IPSW

I recently purchased a second hand iPod touch 1st gen, it’s currently running FW version 1.1.5 (I think). It’s stuck in recovery mode and no amount of forcing it out is working.

When I connect it to iTunes, it is recognised as in recovery mode and I am prompted that I must restore it to use with iTunes - fine.

Block Image

I click OK, and click Restore, then “Restore and Update”

Block Image

Now, I know that the latest supported FW of the 1st gen is 3.1.3, however by default, iTunes is trying to “Restore and Update” the device to 2.2.1

Block Image

I click next and agree to the T’s and C’s

Block Image

However, I then get this error

Block Image

I can only assume it’s because iTunes is trying to download an IPSW that is no longer available, as Apple will not sign 2.2.1 any more. I tried finding the 2.2.1 IPSW online just to see if I could even get a little further than I am currently but can’t find it for this device anywhere. I have tried the process using older versions of iTunes (tried 11.0, a version of 10 and a version of 9). So far I have also tried using the “Tenor Reiboot” app to kick it out of Recovery mode which didn’t work, and I begrudge paying the £40 for the pro version to test any further on a device I only paid £15 for in the first place.

If possible, it would be nice to keep the device on an older FW, be that 1.1.5 or 2.2.1, but at this point, I will settle for getting it working on 3.1.3. Although, I have tried finding the 3.1.3 FW and can’t find that anywhere either.

Any help is greatly appreciated! I hope I’ve provided enough info.

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0
Добавить комментарий