Перейти к основному содержанию

The PlayStation 3 (or commonly known as the PS3) is the third home computer entertainment system produced by Sony Computer Entertainment, and the successor to the PlayStation 2. It was released November 11, 2006

726вопросов Показать все

PS3 hard freezes right after launching an app/a game

As in the description

I own a fat PS3 VER-001. It had a period of around 3 years when it was unused.

Now as I powered it up, did all the updates and stuff, chugged in a good ‘ol Sacred 2 disc and fired it. The end. Smooth transition to black screen. TV re-reported 1080p (as if the video resolution was reset) and my PS3 is frozen solid. No reaction to controller, black, 1080p screen (reported resolution stays until PS3 is turned off).

No sound at all

No reaction to controller by any means(couldn’t turn the console off/controller off)

When turned off, with a pwr button, it beeps once, starts blinking the power led and then beeps twice (as if it realized it was frozen) and turns off

No error upon the nesxt power-up is shown

No “fix” related to safe mode helped (filesystem or database rebuilding/formatting)

Happens in all the games I have on physical discs, PS Home and PS Store (with PS Store, Playstation logo is shown and we’re back in the freeze afterwards)

I have found no topic related to that particular issue, please, correct me if I’m wrong


Additional information and findings:

The freeze happens on opening PS Home, PS Store, any PS3 game disc

During the freeze, the PS3 draws constant 90W from the wall

It’s a CECHL04 model and all the voltages are spot-on (within 1%) with the specsheet

Updates pass without an issue

Rebuilding a database or other safe mode hacks did not work, an entirely new hard drive did not work either

The controller does not pair when frozen

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 2
Добавить комментарий

3 Ответов

Hello, I believe you have an overheat issue, as you mentioned you didn’t use your PlayStation 3 for years, so your console is surely full of dust, so you need to clean it and verify if the fans are spinning correctly.

You can follow the ifixt guide to walk you through the steps.

Был ли этот ответ полезен?

Оценка 0


Hello @vertinhol !

Firstly, thank you very much for your input into my issue.

You've given me a great reminder to mention that I've been digging into the physicality of a console.

I have had it apart as much as you possibly can, and cleaned it as much as I could from the inside out. From a mechanical standpoint, the console is flawlessand as clean as a new. The fan spins and the thermal interface between the dice and the cooler has been refreshed.

I have even thought of hot-air treating some components in despair, but I am by far not knowledgable enough to be sure I won't break anything.


Maybe you didn't reassemble it correctly and you forgot to re-plug something which is probably not true but worth the shot, also I'm wondering if it's a PSU issue, because when you run a game the PlayStation will draw more power during that process, and if your PSU can't provide it then it will shut down.


@vertinhol great idea for a baseline of diagnostics!

So I measured voltages on the 4-pin connector and on the main rail prongs throughout an entire cycle from power-on to an attempt of launching a game and it maintained constant 12.04V on a main rail, didn’t even drop by 0.01V when froze.

The 4-pin rails were dead still as well at 4.80V, 3.13V, GND, 5.48V

Having taken a look inside, I must admit that I found my re-assembling job pretty good, nothing is loose on the inside (thermal paste reapplied, of course)


@gosteczek the voltages must be 5V, 3.3V, GND and 5V, I don't know if the difference you found can lead to instability or not, but assuming it doesn't then maybe somehow it's a software issue, can you restore the PS3 to its factory settings, also check if there are any updates before doing that.


@vertinhol whoah, I must admit that nearing 5.5V on what should be a 5V rail sounds scary, I will try to tackle voltages levels next somehow.

As for software, I tried re-building filesystem and fixing potential database problems with safe-mode settings. I went as far as to putting in a new, clean hard drive and performing latest version OS flash from USB drive, which completed successfully. Unfortunately, however, the problem persists is exactly the same way I found it on a fresh system. I guess it's just a next variable eliminated.

Still, I'm very thankful for your input into my issue


Показать 3 больше комментариев

Добавить комментарий

I’m having the same issue, tried everything.

Был ли этот ответ полезен?

Оценка 0


It's quite interesting that I saw little to none traces of the problem online, I'm really surprised not to see other ps3 users reporting the issue, but I hope that we will find a solution to this problem.

Lack of backwards compatibility for PS3 absolutely sucks, I undestand the decision from a business standpoint, but nevertheless, if you can't get your hands on the aftermarket ps3 or your game does not work on like rpcs3, you're screwed :/

I hope someday and answer to this will be posted and we will get our PS3s fixed!


Добавить комментарий

Have you got it solved because I’m having the same issues I’ll say I haven’t done as much as you but my ps3 is doing the same thing

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Добавьте свой ответ

Ork Martin будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 11

За последние 7 дней: 79

За последние 30 дней: 257

За всё время: 5,158