Перейти к основному содержанию

Model A1419 / Late 2013 / 3.2 & 3.4 GHz Core i5 or 3.5 GHz Core i7 Processor, ID iMac14,2

298вопросов Показать все

Very Weird Boot Up Issue - Ram Error

Hi All, At my wits end with this one and not found any existing answers that suit

The issue is that what started off as a simple ram, ssd and cpu upgrade has resulted in a ram detection error (single beep every 5 seconds)

The history to date - The mac was extremely sluggish, like G4/G5 sluggish so when I took the unit apart to replace hard drive with an onboard SSD I noticed a capacitor on the logic board.

replacement logic board sourced and fitted, with the new onboard SSD, SSD Sata Drive and two extra sticks of 8GB ram, immediately received nothing but the ram detection error, removed ram and tried every combination of original sticks only, just one stick, different slots etc with zero effect - drew the conclusion that the ram slots on the new logic board were defective - at this point the PSU also packs up….. go figure

Replaced the PSU and purchased a second logic board, put it all back together with all 4 ram sticks, the onboard SSD and SSD sata drive this time Only one led on the Logic board. and nothing else..

Fitted third logic board and now I’m back to two led diagnostic lights so have main board powered up, fan at full speed and back to the original RAM detection error, I’ve tried every combination of the ram and tested it in a second mac with zero issue.

I’m aware of ram initialisation and PVRAM, SMC resets, but as the logic board isn’t getting past the point of detecting the ram it wont power up the i/o and therefore even get to the point of taking a keyboard command.

Essentially I have 4 sticks of known good ram, 3 separate logic boards all demonstrating the same behaviour (ram detection error) and a new PSU, cant get past two diagnostic LEDS or ram detection in any combination or even a single dim

I’ve tested continuity and resistance of the logic board flexible power cable, ensure all other connections are sound, I’m left with what I see as several extremely unlikely possibilities and could use another set of eyes on the problem

  1. All 3 logic boards just happen to have the exact same ram slot fault
  2. The onboard SSD being unformatted is somehow being detected by the logic board as a ram error - I cant find anything on the internet to back this theory up and it doesn’t seem logical
  3. Theres an initialisation procedure for new hardware with blank drives IE essentially a brand new build that I cant find or am not aware of
  4. I’m a total idiot and are missing something stupidly obvious despite 3 weeks efforts and every part being replaced bar the fan and speakers

Currently sits under my desk powered up with the speakers disconnected in the vain hope that an hour or two of running might suddenly change something…..

Update - There are three fundamental components to this imac, getting past POST, the logic board, the PSU and Ram, I’ve now replaced the PSU once, 3 separate “refurbished” logic boards and 3 separate sources of known good ram, the fault has remained consistent throughout, I’ve checked the case wiring including earth and followed all normal antistatic precautions when handling. Unless anyone has any strokes of genius the only possible conclusion is that all 3 sellers of refurbished boards are actually just selling dud’s, if its no longer possible or such a gamble to find a working part I think its time to call a 2013 imac dead and buried, time to invest in a new one

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0
Добавить комментарий

1 ответ

IT seems likely that there is something wrong with one of the common factors - one of the things that is *not* getting changed. Is it possible that some of the grounding foil in the iMac housing is making contact with the board in a sensitive spot? Did you replace any removed polymide(?) tape…? Sometimes that magic tape is actually magic, lol…

Also, do you have a photo of that original failed cap on the first logic board?

Был ли этот ответ полезен?

Оценка 0


Thanks for the ideas, I've meticulously pulled it apart again and casing is in pristine condition, I've subsequently tried it with and without the onboard SSD, completely re assembled ensuring every single connector and screw in place and nothing is fouled - still the exact same single bios beep every 5 seconds - regards tape the only tape on the 2013 intel 27 inch is the adhesive tape for the screen, which I haven't sealed yet as I want to ensure the mac works before sealing it up, all the guides I've read suggest this should be fine. no photo of the blown cap as sadly it got Binned in disgust when the first new logic board arrived. The bottom line and only conclusion I'm left to draws is that the case itself has some of demonic possession


Добавить комментарий

Добавьте свой ответ

Dom H будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 0

За последние 30 дней: 1

За всё время: 26