Перейти к основному содержанию

Отремонтируйте ваше устройство

Обучение ремонту

Магазин

Interne SSD Festplatte lässt das Betriebssystem einfrieren.

Hallo zusammen!

Die interne SSD Festplatte (Samsung 850 Pro) meines MacBook Pro (13 Zoll, Ende 2011, Unibody) lässt seit kurzem das Betriebssystem blockieren. Dann kreist der Beachball und nur durch drücken des Ein/Aus Knopf schaltet das MacBook aus. In der Regel startet das System und friert dann kurz danach ein. Manchmal kommt es auch vor, dass der Systemstart nicht erfolgt, dann ist schon Ende während des Vortschrittsbalken. Die Festplatte ist seit ca. 3 Jahren eingebaut und lief bisher einwandfrei. Eine Analyse mit Festplattendienstprogramm und Apple Diagnose Programm zeigt keine Fehler. Weder auf der Platte noch im System. Eine neue SSD (Samsung 870 QVO) mit neu installiertem Betriebssystem (OSX El Capitan/Sierra) verhält sich gleich.

Bei der “alten” originalen HDD läuft er einwandfrei. Auch beim Start von externen Medien (USB/ SD Karte/ SSD) ist alles in Ordnung.

Weiß jemand, ob es vielleicht mit dem Festplattenkabel zu tun hat oder woher der Fehler sonst kommen kann?

Vielen Dank im Voraus.

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0
Добавить комментарий

1 ответ

Hallo Diogenes von Sinope,

dass der Fehler am SATA-Anschlusskabel liegt, halte ich für eher unwahrscheinlich, da du ja erwähnt hast, dass der Fehler mit der originalen Festplatte nicht auftritt.

Ich würde an deiner Stelle mit DriveDx (Downloadlink: https://binaryfruit.com/drivedx ) mal die SMART-Werte der SSDs auflesen. Obwohl ich es auch für unwahrscheinlich halte, dass beide SSDs einen defekt aufweisen weshalb der Mac “einfriert”.

Zudem empfehle ich dir wenn du macOS auf der SSD neu installierst, als Dateisystem APFS auszuwählen und nicht HFS(+). Zwar funktioniert dies auch auf den SSDs, jedoch ist APFS speziell für SSDs und Flash Speicher allgemein entwickelt.

Gruß - Maik

Был ли этот ответ полезен?

Оценка 0

Комментарии:

Hej Maik,

ifixit! Danke für deine Antwort. DriveDX hat keine Fehler angezeigt. Das FP-Kabel war der Verursacher. Habe es getauscht und das Einfrieren war wie aufgetaut. Läuft schon seit drei Tagen einwandfrei. Auch mit APFS.

Viele Grüße

из

Добавить комментарий

Добавьте свой ответ

Diogenes von Sinope будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 0

За последние 30 дней: 0

За всё время: 21