Перейти к основному содержанию

A personal computer that resides in one location with its core components inside a case separate to third-party peripherals required for operation, such as a mouse, keyboard, and monitor.

287вопросов Показать все

PC won't boot after replacing CPU and Motherboard, with same HDD

Long story short, I replaced my CPU, and had to replace the motherboard as well for compatibility. It’s an ASRock H410M-HDV, if that makes any difference. I’m still using the same hard drive as I was previously, and haven’t made any changes; I’m using the same SATA cables, same power cables, even the same PSU. But now, when I go to boot, it won’t boot up. It takes me to BIOS, and when I go to the boot menu it says “no boot device found” or something like that, even though my hard drive shows up in the BIOS as being plugged into SATA port 0. Probably irrelevant, but I upgraded the RAM as well. Anybody ever experienced this? It seems rather bizarre, the hard drive should boot and I’m thinking it has something to do with the motherboard but not sure what.

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0

Комментарии:

What prompted you to replace the CPU and motherboard? Did you pull the plastic tab off the CPU before you installed it in the board? Did you use conductive putty like arctic silver when you installed it? Is the 4 pin power connector for the CPU plugged in from the psu. to the board. What kind of beeps length and quantity is the bios sending out (fault codes) as it tries to boot up. Have you verified power on your psu is good to the board, all your 4 pin connectors, sata conectors?

из

No fault codes. Yes, CPU is installed correctly. I've done some research and I think it's got to do with the Windows installation having hardware-specific drivers, so might have to do a fresh install of Windows. BIOS boots up normally, Windows just won't boot. Will update once I try a fresh install of Windows, think that'll fix it.

из

Добавить комментарий

1 ответ

The drive may not be connected, could try another SATA port, changing the SATA cable, and make sure the power connector from the PSU is plugged into the HDD (Does the motor power up?)

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Добавьте свой ответ

Garrison Bates будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 2

За последние 7 дней: 7

За последние 30 дней: 11

За всё время: 40