No power at all?

My ipod touch 1st gen, does not power on at all,even when i plug it into my computer.

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

по рейтингу 0

Комментарии:

Have you tried a different cable, and a different USB/Firewire slots? That would at least rule out the possibility of the problem lying outside the iPod.

If not, then the problem lies inside the Touch. I don't own one, so I don't know if there are any common faults with em and I haven't taken apart one of them, so I can't say if they're difficult to replace the battery.

Some more information on the player would be helpful for diagnosing faults - has it ever been wet, did it ever get dropped, did it have any signs of any faults before this?

от

It wasn't working when i got it. i opened it up, doesn't appear to have been wet. it dont look like its been dropped. the cable is fine.

от

Have you tried an AC adapter?

от

Yes i did.

Do you think it's the logic board?

от

Have you checked your dock connector for any broken or bend pins, any corrosion? Have you checked the dock connector with the iPod plugged in to see if you have any power going to it? Have you checked the battery connectios, and checked the see if you have and power on those? Have you tried to reset it by following the instruction from here http://ipod.about.com/od/troubleshooting...

от

Показать 4 больше комментариев

Добавить комментарий