Перейти к основному содержанию

The Xbox One S, designed by Microsoft Corporation, was released on August 2016. The Xbox One S is a redesign of the Xbox One.

364вопросов Показать все

Xbox one s won't turn on with good psu and mosfets

Hi!

So here I am with second xbox one s. The frist one I find unfixable but now I got another one.

What's wrong with this one. It has zero reaction. No white light, no beeb, no fan moving, zero completly. But in the test points I have proper voltage(3.3v , 1.8v, 12v etc.). Maybe I checked mosfets wrong. I will check them again after work. But what can couse it? Im afraid it can be southbridge but there are voltages so maybe APU? Or just voltage converter ncp405?

Looking forward for answers and wish you great day!

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 1
Добавить комментарий

1 ответ

Good afternoon from the land down-under,

Have you tried a new power button board. This is always one of the first steps you should take as i don't believe there is a way to manually short and turn the thing on.

If so then have you checked your connections.

If so again and most of your components are good, sounds like either a southbridge or APU problem meaning some Solder balls have cracked and given way. You can reflow and tighten these with washers if needs be but this is temporary. The washer thing is generally only done with PS4's (I have one that hasn't BLOD yet)

Был ли этот ответ полезен?

Оценка 0

5 Comments:

@np_f1_2021 thanks for very fast answer! So yes i have tried another RF board and nothing changes.

Good idea with reflow , I totally forgot about it. Even if it's temporary solution it's not problem for me. If reflowing southbridge will fix it i will just buy special stencil and reball this component. same with apu and nand bios.

из

@np_f1_2021 Hi again!

So i have done reflow but nothing has changed. I forgot to mention that there is NO short on 12V rail. What's interesting there's 5V on USB and my controller is powered up(just no paired to xbox of course ). So it seems that APU is really broken? What do you think? I have no idea what can couse that type of issue too.

Thanks for help

из

hmmmmmm...just to clarify: when plugging into to the usb port it charges? %#*@ well that's a really weird one. I am no expert on xbox repair unfortunately. Did you have at it with some washers?

из

@np_f1_2021 yup it charges normally, very strange and what's more strange xbox takes 0amps, i mean there are standby valtages and zero amps? Huh.

About washers, i really couldn't realize what these are(english not my native lang. :P) until i realized that i can just google it.

If i see well they don't use it on xbox apu but i will give it a try after work. I have somewhere in my house rubber or silicon washers.

из

@np_f1_2021 Hi again!

So i have tried something similar to this washers but still console is not turning on. I am afraid it's APU fault. So now i'm going to just check if there is voltage delivered to APU in some points. Probably APU transfer from another console is best option but i do like to hear your opinion.

из

Добавить комментарий

Добавьте свой ответ

Paweł Ordowski будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 3

За последние 7 дней: 11

За последние 30 дней: 72

За всё время: 428