Перейти к основному содержанию

Model A1286. Released February 2011 / 2.0, 2.2, or 2.3 GHz Quad-core Intel Core i7 Processor

581вопросов Показать все

Computer won't boot after crashing after running a server.

I received an early 2011 MacBook Pro 15" from a guy who wasn't using it any more. It was pretty slow and seemed to have issues, but I can't remember exactly what the problem was. My dad and I replaced the hdd to a ssd and upgraded the RAM. We got the parts off of OWC (other world computing), because we had had good experiences with them in the past. I did notice some sticky residue on back panel when we removed it. I cleaned that up as much as I could. Once we put a fresh installation of the highest supported macOS on it, it booted up pretty well and worked fine. Then I tried to run some Minecraft Server software on it. It ran for a while, and then crashed. I have't been able to boot it on all the way since. I have reset pRAM and something else too I think, but it didn't work. What should I try next? FYI I am open to trying any repair/teardown of the computer because I have nothing to lose. I have tools from all of my iPhone repairs, but I lack lots of experience in the computer hardware department.

Thank you for reading. Feel free to ask questions. The Model # is A1286.

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 0
1 Комментарий

I just have got an insight into what it all was about. Thank you so much for these answers.


Добавить комментарий

3 Ответов

Выбранное решение

Are you able to boot up in Safe Mode? Restart the system and press Shift (⇧) key, did the system fully boot up?

Reference: Mac startup key combinations

Let us know!

Был ли этот ответ полезен?

Оценка 3

7 Комментариев:

I can't remember if I have done this or not. I will try it when I get home later today.


I tried to boot in safe mode, but I got a blank grey screen after having a white loading screed with the apple logo...


@cooltool - Not good ;-{ You logic board has a major failure!

This series had issues with the GPU logic, so now you'll need to think which way to go

1 - Get a replacement logic board (either another 2011 or better get a 2012 board which will also work with a small modification).

2 - Get a replacement system (used or new)


Is that 100% for sure? I had it working before, but it crashed when I ran a Minecraft server on it and never booted up again. Would that cause this issue? Also is micro-soldering a new component on an option? Is that what you mean by getting a replacement system?


@cooltool - This series was never able to run these heavy games either directly or as a server. The GPU and PCH logic are stressed beyond what they can handle.

I had one client try using the system as a code complier server it crapped out too!

Even my own 2011 system died on me a few times (four logic boards) until I jumped to a 2012 board.


Показать 2 больше комментариев

Добавить комментарий

Here are some methods to try to resolve the problem.

Try a different power source.

Check your monitor connection.

Disconnect your devices.

Listen for beeps.

Start your PC in safe mode.

Restore your computer to previous settings.

Check for unresponsive apps.

Unplug USB devices.



Был ли этот ответ полезен?

Оценка 1
Добавить комментарий

Also try booting in target disk mode, even if it's a dGPU issue it should still work, since target disk mode only uses the iGPU

Был ли этот ответ полезен?

Оценка 1

1 Комментарий:

Ok. I will try this after booting in Safe Mode. I will hopefully write in tonight or tomorrow when I have time do try all of this.


Добавить комментарий

Добавьте свой ответ

Crosby Grim будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 1

За последние 30 дней: 2

За всё время: 65