Перейти к основному содержанию

iMac Intel 27" EMC 2309 (Late 2009, Core 2 Duo 3.06 or 3.33 GHz) ID iMac10,1, EMC 2374 (Late 2009, Core i5 2.66 GHz or Core i7 2.8 GHz) ID iMac11,1

467вопросов Показать все

LVDS pad/pin number 5 broken, what can I do?

Hi everyone, the pin number 5 on my old iMac motherboard is broken and now I have to find how to create a jumper. I don't really know how to read properly an electronic schematic so I need your help to solve this problem. The code of the MB is 820-2733-A.

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Many thanks

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 1
2 Комментариев

Did you try locating a board view drawing to help you identify the nearest common trace?

Here’s one source iMac 27” 820-2733-A

из

Thank you pal, it's really helpful!

из

Добавить комментарий

Ответов (1)

Выбранное решение

@tonyhope looks to me like you definitely know what you were looking for. You can connect the jumper to the test point just above R7007 to stay on the same side of the board.

Block Image

Or you can run a jumper to the other side and connect to C9291, Use the contact on the right hand side of your image. That way you are still using the capacitor as well.

Block Image

Был ли этот ответ полезен?

Оценка 2

4 Комментариев:

Many thanks for the reply, I've created the jumper as you suggested.

The main problem on my iMac was a black screen issue but after this operation the result is a little bit different. Now I can ear the chime sound, so I suppose the BIOS can complete the POST but nothing appear on screen. I've ordered a new flat cable for the v-sync fuction but still black. Even with a flashlight nothing is showed. I must try to connect an external monitor and see if the GPU works. Can you suggest me some other steps to try and solve that issue?! Thanks a lot.

из

@tonyhope it may be better to ask a new question for that. Have you tried to connect an external monitor to see if that displays? If you have nothing on the screen at all it is usually a GPU issue

из

@oldturkey03 not yet, I must buy the cable first to do this test. If I don't have any luck to solve that problem I'd make a new thread. Thank you bro, I appreciate your help.

из

@tonyhope keep us informed about how it turns out.

из

Добавить комментарий

Добавьте свой ответ

Antonio будет вечно благодарен.
Просмотр статистики:

За последние 24 час(ов): 1

За последние 7 дней: 9

За последние 30 дней: 17

За всё время: 77