Перейти к основному содержанию

Отремонтируйте ваше устройство

Обучение ремонту

Магазин

Model A1225 / Mid 2007 and Early 2008 / 2.4, 2.8, or 3.06 GHz Core 2 Duo processor

536вопросов Показать все

weird display problems just started

Have approx 4 yr old 24" 2.8GHZ EMC2211 that was working flawlessly.....until all of a sudden display went crazy mid-day while dormant. Rebooted , can hear HDD working, dings on start up fine..tried clearing PRAM and NVRAM....still the same... display looks like this for approx the 1rst minute.

Block Image

and then after that, it looks like (and stays like) this in the upper left corner approx 1" x 1".....

Block Image

Any suggestions would be GREATLY appreciated...

(sorry if I double posted...I`ve looked and it didn`t appear here) and having trouble with the pictures

Отвечено! View the answer У меня та же проблема

Это хороший вопрос?

Оценка 0

Комментарии:

Great..thank you...RESULTS-went out and purchased mini-dvi-to-VGA today..hooked up to another monitor....screen now shows straight blue (without the little 1"x"1 item as shown in my second picture ..which is/can be moved with the mouse on the iMac)...but not on the 2nd monitor (its not even there???) QUESTION #1....could it be a dried electrolytic cap in the power supply in-turn causing a wrong voltage to the GPU. I have never worked on an iMac or a computer graphics card before, but am thinking of the old days with arcade monitors ...that when the 12v drops...the display crashes....and that the 5v still powers the CPU... appears same here...computer appears to be booting properly and only display messed up... QUESTION #2- if it is the GPU- can you supply? Thanks in advance. Doug

из

Добавить комментарий

2 Ответов

Выбранное решение

I have the same problem on the 3.06ghz

The video card needs replacing

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий
Наиболее полезный ответ

Looks like a video processor issue. Try hooking up an external monitor to confirm. If it is the GPU the external will show problems. Let us know your results and we can go from there.

Был ли этот ответ полезен?

Оценка 4

Комментарии:

Great..thank you...RESULTS-went out and purchased mini-dvi-to-VGA today..hooked up to another monitor....screen now shows straight blue (without the little 1"x"1 item as shown in my second picture ..which is/can be moved with the mouse on the iMac)...but not on the 2nd monitor (its not even there???)

QUESTION #1....could it be a dried electrolytic cap in the power supply in-turn causing a wrong voltage to the GPU.

I have never worked on an iMac or a computer graphics card before, but am thinking of the old days with arcade monitors ...that when the 12v drops...the display crashes....and that the 5v still powers the CPU...

appears same here...computer appears to be booting properly and only display messed up...

QUESTION #2- if it is the GPU- can you supply? Thanks in advance. Doug

из

Добавить комментарий

Добавьте свой ответ

Doug123 будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 1

За последние 30 дней: 1

За всё время: 1,908