Перейти к основному содержанию

iMac Intel 27" EMC 2309 (Late 2009, Core 2 Duo 3.06 or 3.33 GHz) ID iMac10,1, EMC 2374 (Late 2009, Core i5 2.66 GHz or Core i7 2.8 GHz) ID iMac11,1

467вопросов Показать все

I get the first light.

I get the first light. When I push the power button it goes out. UT will Aldo shutdown if I tilt the screen, even while holding the power cord in from behind the screen.

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0
1 Комментарий

@pmivdcpc8bfb20l sounds like a bad power supply but check the power button. Disconnect power button from logic board. Inspect cable and connector for damage. Use a multimeter and verify continuity between the two pins on the power button when it is pressed. If the power button is functioning as it should, reconnect it. Once it is reconnected press the button and see if your system now turns on. Check for 12VDC between pin 1 and pin 11 on the logic board. if you don't have the 12V it is possible that this is a bad DC power cable part number 922-9155 or a bad power supply.

из

Добавить комментарий

Ответов (1)

Наиболее полезный ответ

Assuming you are talking about the diagnostic LEDs on the board, all the first light tells you is that it is getting trickle power from the power supply. So it knows that it’s plugged into a wall and that power is available.

Usually if you cannot get to the second light my first thought I would be the power supply. Especially in a unit of this age.

Once the light goes out, how do you get it to come back again?

Был ли этот ответ полезен?

Оценка 1

5 Комментариев:

Loose power supply connection?

из

@danj Could be? Seems weird that the light goes out when the button is pressed though. Especially if it doesn’t come back once the button is pressed. I was more figuring the power supply was just bunk. But all just speculation without more info.

из

I took it all apart and Wow!

Yes, I was speaking of the first LED light that shows it's getting trickle power to the power supply.

Not all the time but it was getting more frequent when I would push the power button, the 1st LED would go out.

Then if I ever tilted the screen down it would go out or the PC would shut down if I were into the iMAC OS.

The power supply is good, leaving me with the power button or the plugin behind the monitor. My initial thoughts were short somewhere, because of the tilting of the screen but also the power button.

A wire from the efi/plug in (ground) that ran up to the power supply and is grounded out with one of the lower screws that hold the PU in.

It was loose, so hoping that is the issue. I am putting it back together now.

из

OK, so I got it all back together and it powered up into the OS but when I tilt the screen down it powers/shuts down, all lights go off.

Something to do with the tilting of the screen.

из

@pmivdcpc8bfb20l Not what I would have guessed, but would make sense with the motion component. Even just pushing the power button could move things enough to cause that. Will keep my fingers crossed that's what it was.

из

Добавить комментарий

Добавьте свой ответ

csi319 будет вечно благодарен.
Просмотр статистики:

За последние 24 час(ов): 1

За последние 7 дней: 8

За последние 30 дней: 13

За всё время: 56