Перейти к основному содержанию

Отремонтируйте ваше устройство

Обучение ремонту

Магазин

The Linksys WRT54G was first released in December 2002. Its primary use is for sharing Ethernet connection among several computer.

2вопросов Показать все
Вопрос закрыт

worked for only 5 minutes after I did hard reset

I have a wrt54g v7 Linksys router...the problem is after supplying the power, only power led glows and rest of the led's aren't glowing...I did hard reset several times and once it worked(it was detected properly and all Led's worked fine) but only for 5 min and then returned to its initial state where only power led glows...now hard reset is also not doin any gud ..

what about changing the firmware? will it be possible to change the firmware in this condition and will it work after changing the firmware ..

any help is appreciated

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0
Добавить комментарий

2 Ответов

You need power to flash the firmware.

Check the power adapter with a multimeter for the correct DC voltage.

If the power adapter is fine check the power jack. I'd resolder it on the mobo.

If it still doesn't worrk then you need to start tracing the power circits on the mobo.

Probably easier to pick up a used one and toss the old one.

Good luck!

Был ли этот ответ полезен?

Оценка 0

Комментарии:

I have already checked d voltages...I used 12V 1Amp power adapter and when I checked on board using DMM ,it received proper 12v input and 3.3volts at the input of ic's

из

Добавить комментарий

Hi,

In this scenario i would recommend you to buy a new 4 port TP link wireless router.

As upgrading the firmware will do no good.

Good Luck.

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 0

За последние 30 дней: 0

За всё время: 600