Перейти к основному содержанию

Repair guides for feature cell phones manufactured by ALCATEL. This category is for phones not using an Android or Windows operating system.

Вопросов 63 Показать все

How can I start a bootlooping phone in Safe Mode?

Hi everyone. Exactly a week today at this time, I updated Podcast Addict on my Alcatel One Touch M'pop 5020D. No I did not download it myself. I got it from a friend through an app share file. I only found the need to use it last week and I was prompted to update it, after which it shut down immediately I opened it. And then other apps started shutting down too. So before going to bed I restarted the cell. I woke up at dawn to realize it was stuck in bootloop.

I've tried wiping the cache partition and performing a factory reset in Recovery Mode, but that hasn't helped. Fortunately or unfortunately (I'm currently in a state of confusion as to whether or not this was a good decision after all) my phone is not rooted. I therefore can not apply several options in fixing this. I'd like to know if there's anyway, any medium at all, that I can boot into Safe Mode so I can uninstall the Podcast Addict. And probably other apps I'd received from another friend during that same week. Thanks for the help.

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0
Добавить комментарий

Ответов (2)

Наиболее полезный ответ

the best thin to do is to flash it with a stock rom

go to THIS site and search for "ONETOUCH Upgrade" tool install and follow the instruction on it.. you should be good... good luck with that

Был ли этот ответ полезен?

Оценка 2

4 Комментариев:

Thanks for the response. I tried that, but it doesn't work. That's because the phone is not recognised when I connected it to the PC. Basically because it's not powered on.

I also tried flashing a ROM using Recovery Mode. But that doesn't work either. I kept getting "Installation Aborted"


so you mean you have a custom recovery on it.... if so then you have to flash a different version of the recovery before flashing the ROM again..


using ONETOUCH Upgrade app your phone doesn't need to be on..

fully charge.. run the program and follow the screen....

i have solve a lot of boot loops with that tool


Unfortunately that's what I did. I can't find the stock ROM online so I tried other ROMs. And I always got the feedback "Installation Aborted".

That's true. But my phone doesn't appear. I do disconnect-reconnect, take out the battery and put it back in then connect. But no, it doesn't appear.

Please, help me. It's been 9days now and I dunno what to do anymore. I contacted Alcatel and they told me to do a factory reset, even though I clearly included in my complaint that I've already tried that and it did not work. I bought this phone just this January, and I'd sure love to celebrate Christmas this year with it.


are u having a custom recovery or stock on the phone?


Добавить комментарий


My name is CRuMBLe and I'm contacting you from 2 years in the future with the answer you seek...

Buy a new phone.

You'll thank me 2 years from now.

You're welcome.

Был ли этот ответ полезен?

Оценка 1
Добавить комментарий

Добавьте свой ответ

Princess Gerry будет очень признателен(а).
Статистика просмотров:

За последние 24 час(ов): 0

За последние 7 дней: 0

За последние 30 дней: 14

За всё время: 6,093