Перейти к основному содержанию

The wi-fi only version of Apple's iPad Air, model number A1474. Available in Space Gray or Silver, it packs the custom A7 processor and ships in 16, 32, 64, and 128 GB configurations.

311вопросов Показать все

Ipad Air not turning on but has battery symbol and recognizes charger.

So, I got an iPad Air that was not turning on. I got it to come on for a minute somehow and it had even charged to 100% battery. I used it for a few minutes (playing a game) and it just randomly died as if the battery had drained. Somehow I got it to come on one more time and the battery was down a few percent. The customer asked me to change out the battery, so I decided that would be my next move. He claimed it wouldn't come on unless he kept it on the charger. I replaced the battery only to have the same thing happen, and I can't get it to turn on. So all it does is when I press the power button it has the battery symbol and signal to plug it in. I plug it in and the symbol does go away and it acts as if it were charging but I have left it on the charger for hours and it still doesn't come on. Only the red battery symbol displays. I do believe it is charging the battery, but may be a board level issue. Where would I start? What parts of the board would be causing this? I have SOME micro soldering training, and some experience, and now a microscope as well. I am still learning though. Any help is greatly appreciated, thank you! :)

Update (10/22/2017)

Turns out, it was a bad battery all along, embarrassing as that is. Even tho I changed the battery out, that was not the end of it. I decided to order ANOTHER battery through a reputable source (https://www.ifixit.com/Store, thank you so much for your quality batteries! <3). Plugged it all in and it all worked great :) Another great way to check this is to get ibackupbot and check the information on the battery there. Thank you so much for your very helpful suggestions!

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 0
Добавить комментарий

2 Ответов

Выбранное решение

Do you have an inline power meter? Its a pretty easy way to tell if the device is pulling amperage to charge. If it is, then disconnect the battery and see what its reading. Reconnect it, connect the charger and see what the circuit is reading. Let it charge for a while and then check the battery's reading again.

Its either going to be a bad charge port, bad power IC or a blown power circuit component.

Был ли этот ответ полезен?

Оценка 2


I do not have an inline power meter. However, I have a multi-meter and a PSU. My experience with these two tools are extremely limited. I do have some training on them but what I have been trained on applies to archaic phones. And from what I have gathered, Apple products are a little trickier than the phones that I was trained on. If it were a bad charge port, is it possible that it would still recognize that I am plugging a charger in? And how do I test/find the PMIC(s)? Thank you so much for taking the time to answer, you are awesome!!!


Добавить комментарий
Наиболее полезный ответ

I use Coconut Battery on my Mac and the iOS option to check batteries out on iPods, iPads and iPhone. Of course you need to plug the device in. It gives you a lot more information.


Был ли этот ответ полезен?

Оценка 2


Thank you :) unfortunately I can't gauge the battery off of that, even though I can see that is a VERY useful utility! I have a mac that is old as dirt so the version of coconut that I can get doesn't display the battery for connected devices, just the mac that I am using. That is an excellent utility that I will use in the future tho, thank you so much for taking the time to respond! :)


Добавить комментарий

Добавьте свой ответ

Primus будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 2

За последние 30 дней: 5

За всё время: 2,187