Перейти к основному содержанию

Released June 2012, Model A1278. Intel processor with Turbo Boost, Up to 512 MB DDR5 Video RAM

1280 Questions Показать все

Prohibitory Sign after install Sierra on new SSD

I own a repair shop, one day a customer want to upgrade his MacBook Pro 2012 from HDD to SSD, he brought his own ssd it's Toshiba OCZ tr150, after installation finished it runs smooth and he brought his MacBook home. Then on the next 2 days he called me that the OS failed to boot, shown a prohibitory sign on boot. I tried to re-install the OS it worked and then the next 2 days he called again with the same problem. I wonder why this is happening.

FYI i already changed the HDD cable but the problem still occur, anybody have the same problem? I would like some insight, thank you before

sorry for bad grammar, english is not my main language :)

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

по рейтингу 1
Добавить комментарий

3 Ответов

Наиболее полезный ответ

I have never had anything good happen when using or installing a part that a customer brought in. They usually bring it to you after they have failed to get it work or screwed it up. If you do take the job on, you have to explain to them that if the product fails "IT IS NOT YOUR FAULT AND YOU WON'T COVER IT". PERIOD.

Был ли этот ответ полезен?

по рейтингу 1
Добавить комментарий

This is easy. KNOWN ISSUE!!!!

No one did their research:


Known Issues
•Known compatibility issue with MacBook Pro® NVIDIA® based chipsets: MCP79, MCP89K
•Known compatibility issue with motherboards with NVIDIA® nForce®-9 series desktop chipsets

Был ли этот ответ полезен?

по рейтингу 1
Добавить комментарий


Seeing as you have changed the hard drive cable already, the first thing I would say is try another hard drive or SSD that you know is brand new. If the customer has supplied the drive you don't know how old it is or whether it has errors etc.

I have also encountered a lot of issues in the past with OCZ SSD's in older Macbooks.

I use Samsung EVO or Sandisk Ultra II SSD's without an issue - Get either of these brand new, load the OS onto it and see if that stops the issue

Был ли этот ответ полезен?

по рейтингу 0


My problem is somewhat similar, whenever i try to install mac os high sierra on my new samsung ssd 860 evo it starts installing but then shows unable to install mac os. The new os installation works on my hdd but not my new ssd. Why? Please help


Добавить комментарий

Добавьте свой ответ

blackvai будет вечно благодарен.
Просмотр статистики:

За 24 часа: 0

За 7 дней: 0

За 30 дней: 7

За всё время: 903