Перейти к основному содержанию

An external drive with USB 2.0 and Firewire 400/800 interfaces. Comes in capacities between 320 GB and 1 TB.

7вопросов Показать все

Disk stop working after 1 min

disk stops working after a while. It is mounted and after 1 min, it sounds and stops working. the system and the disk utility sees it, but can not do anything with it, not even unmount.

I've tried tech tools and disk utility but they can accomplish the tasks because the disk cannot be unmounted and stop working after 1 min.

help please !!

what can i do? i ve called some companies for data recovery but they are Really expensive........ its like i can buy 7 new disks ......

Actualización (31/10/16)

....................

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0

1 Комментарий:

Hi, How do you start it each time, if you can? Have you tried different USB cable, different USB port. Have you tried it on another PC?

из

Добавить комментарий

1 ответ

Hello. Well the disk now simply just doesnt work, when i connect the disk it sounds immediately, i think its hardware disk failure.

Before stops working the disk worked fine for 1 min. because of that i was able to try repair softwares and try to backup what i could also.

And off course i tried diferent cables and computers, but nothing worked.

I will upload a video to better explain the malfunction.

Thaks for reply !!!

Был ли этот ответ полезен?

Оценка 0

1 Комментарий:

Hi, have you read through all of this at all? Hopefully it might give you some ideas.

My Passport WD External HD fails to mount to desktop

из

Добавить комментарий

Добавьте свой ответ

Paulie будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 3

За последние 30 дней: 4

За всё время: 342