Перейти к основному содержанию

Identifiable by the model number S7562, the Galaxy S Duos is a dual sim card smartphone made by Samsung.

105вопросов Показать все

Phone not rebooting just displays the name of the phone

My phone won't reboot but displays the name of the phone and stays there just displaying that. What would be the problem??

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 0
Добавить комментарий

1 ответ

Выбранное решение

Did you try to root the device and something happened during the rooting process? Or was it a failed software update? In any case, I would say the software has become corrupted causing the boot up failure you're experiencing. You could try performing a factory reset from the recovery menu to see if it fixes your boot issue.

Doing a factory reset will completely delete everything stored on the phone , so hopefully you've backed that stuff up on a memory card where it's safe and sound! If that doesn't fix the problem then you'll probably need to reinstall the Samsung firmware. Here's how you get into the recovery menu...

Keys Combination to Enter Recovery Mode

Step 1 – Turn OFF your Galaxy S Duos.

Step 2 – Switch ON the phone while pressing and holding Volume Down + Volume Up + Home + Power buttons together.

Once in the recovery menu, use the "Volume Down" button and select "wipe data/factory reset" then press "Power" button to select. Next, scroll to the "Yes wipe all data/factory reset" or something similar & then press "Power" button to start the process. Once complete select "Reboot Device". The first boot after a factory reset can take up to ten minutes so be patient!

Был ли этот ответ полезен?

Оценка 0

Комментарии:

I already tried to do that but the same thing happens,just the name of the phone appears but the recovery menu doesn't appear.

из

Well then in that case your only other option I can think of would be to download the matching firmware file for your model phone from here: https://www.sammobile.com/firmwares/

Then boot your phone into "Download" mode, connect it to the PC and use ODIN to reinstall the firmware from scratch...

из

I've tried using sammobile in the past, it's a pain in the butt with the registration required and their speed caps (unless you're paying them of course). Try http://updato.com/firmware-archive-selec.... It's WAY faster and you don't need an account.

из

Добавить комментарий

Добавьте свой ответ

william будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 1

За последние 30 дней: 10

За всё время: 591