Перейти к основному содержанию

iPod 1g not restoring. Shows error 1603.

My old IPod Touch hadn't been used for a long time. I guess it went to recovery mode. When i charge it, it displays the apple logo at first and then it eventuaally fades to black. i charged it for a long time and nothing happened. It never turns on. I connected it to my laptop. Now, after the logo it shows the USB cable pointing towards a CD with a beam note music thingy in front of it and ITunes pops up with a message saying that itunes is in recovery mode and needs to be restored and updated. I do as it says and after extracting files stage, it enters the preparing itunes for restore stage. When it reaches the end, the Ipod disconnets, the screen flashes white and then the ipod reconnects with the apple logo on screen which fades to black eventually. ITunes get stuck for 5 min on the end of preparing IPhone for restore stage. The serial number shows : n/a. and error 1603 pops up. I tried many times. The same exact thing keeps happenig. I tried with different user accounts, updated ITunes, Different USB chords, Checked the port (it looks beautiful) , and it keeps happening. Help Me!!!

PS: i also tried to put it in DFU mode, but it says ur device couldnt enter DFU pleasse try again later. (i have pics n videos of everything if u need it)

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 0
Добавить комментарий

Ответов (2)

Выбранное решение

Try downgrading iTunes to 9.2.x.

https://support.apple.com/kb/dl1056?loca...

Был ли этот ответ полезен?

Оценка 2

5 Комментариев:

Okay, I downloaded it and pushed restore, but a message pop-ups saying theat my PC isnt connected to the internet. I have i Double checked that i have good connetion, restarted the PC but still the same message keeps popping up no matter how mant times i try. What do I do?

из

Which version of Windows or Os X are you using?

из

I use Win 10

из

right -click the iTunes icon, select 'Properties'.

Choose the 'Compatibility' tab.

Set it to run in compatibility mode for Windows 7.

See if this fixes the Internet issue.

из

did you actually try this? or are you just making suggestions, we need answers not maybe this will work.

из

Добавить комментарий

I had same problem with mine a long time ago, turned out to be the battery that was faulty, try replacing it, they are super cheap and easy to install.

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Добавьте свой ответ

IPodPrblmGuy будет очень признателен(а).
Статистика просмотров:

За последние 24 час(ов): 0

За последние 7 дней: 3

За последние 30 дней: 9

За всё время: 1,684