Перейти к основному содержанию

Отремонтируйте ваше устройство

Обучение ремонту

Магазин

Шестое поколение iPhone компании Apple, представленное 12 сентября 2012 года. Ремонт данного устройства схож с предыдущими моделями, требующий отвертки и инструменты для вскрытия. Доступен в версиях GSM или CDMA; с 16, 32 или 64 ГБ памяти; в Черном или Белом цвете.

3408вопросов Показать все

iPhone stuck in restoring

Tried to update phone's OS from 8.2.3(or something) to 10.2.3 only to have it stuck with the apple logo and the progress bar. As it reaches about 70 percent of the bar, it stops moving forward and eventually restarts.

I put it into DFU mode, tried updating with another computer and eventually it worked. Unfortunately, I'm now trying to revert back to the backup I had saved of the prior OS only to be stuck with the same problem with the progress bar and the apple logo as it reboots endlessly as the bar reaches about 70% and stops.

Am glad to provide any other helpful info.

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 1
Добавить комментарий

2 Ответов

Are you trying to restore the whole IOS system or just your files?

And you didn't by any chance happen to save your SSH blob? Unless you have, there is no way to downgrade your phone as Apple has stopped signing older versions of IOS.

Был ли этот ответ полезен?

Оценка 0

Комментарии:

I certainly wish I could restore the whole OS. I thought I could do so if it was from a backup. The files aren't as much of a matter, but still I'm annoyed that the phone gets stuck in a reboot loop.

Unfortunately not. Wasn't even aware of such things before updating. It turned out to be such a nuisance I felt like smashing the bloody phone, especially since it already had some problems and now they've been worsened by the update. Ah, well.

из

I guess you know for next time!

(If the answer helped you, id appreciate if you could mark it as there chosen answer).

из

Добавить комментарий

Not 100% sure this will work for you as it did me, but I heated up the phone a bit...about 80c to the back where it was very warm to touch and it completed with no errors. I eventually removed and reballed the NAND and issue went away all together.

Был ли этот ответ полезен?

Оценка 0

Комментарии:

Huh. Sounds like a rather unorthodox solution, but I might give it a try. I do wonder, though, how does one come up with these ideas for fixing a problem like this?

из

Добавить комментарий

Добавьте свой ответ

Smeargle будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 0

За последние 30 дней: 0

За всё время: 124