No SSD Detected in MacBook Air

Hello! I have a 2014 MacBook Air 13” A1466 that won’t detect the ssd. I’ve tried multiple known good SSD’s (they work fine in other systems) and none are detected by the board. Board does not appear to have water damage. Tried SMC and PRAM reset to no avail. The SSD did appear once (no clue why) and seemed ok but when I restarted it disappeared again and never came back. Any help would be appreciated!

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0

10 Комментариев:

"Board does not appear to have water damage." mentioning that, do you mean that the board does not appear to have water damage even though you have spilled water on it? Also what is your macbook's model number?


A1466. I did not personally spill any liquid on it but this was a parts machine so if there was liquid damage then it could have occured before I purchased. None of the water damage indicators are red.


Which is your system? All of the A1466 models


@danj there are only 2 on that list made in 2014


Показать 5 больше комментариев

Добавить комментарий