Перейти к основному содержанию

Battery Charging error 7

Had an old roomba 530 in storage. Ordered an off brand replacement battery to get it working again. Old battery and new battery give charging error 7 from dock and direct plugged. Even tried charging roomba on a Eufy robot charger threw same error on it after a few hours. It acts like it's charging on all chargers all different ways but then about 4 hours into it it throws the error code. I'm pretty confident it's not the charger. Roomba worked fine with the new battery 1st run. Tried to charge in several rooms so it's not an outlet or climate issue.

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

по рейтингу 1
Добавить комментарий

1 Ответ

Have the same issue. Did you fix it?

Был ли этот ответ полезен?

по рейтингу 0

Комментарии:

Fix it myself. Replace D19. Also check R52 and R319. Here is the thermistor schematics http://www.robotreviews.com/chat/viewtop...

от

Добавить комментарий

Добавьте свой ответ

Stephanie Gillham будет вечно благодарен.
Просмотр статистики:

За 24 часа: 1

За 7 дней: 9

За 30 дней: 33

За всё время: 961