Repair for speakers, stereos, header units, and CD players for your car or truck.

143 Questions Показать все

one output on car radio head unit not working.

Hello, I have a JVC NX7000 and I thought a speaker was blown

because the rear left speaker has no sound. I directly plugged the speaker to the back of the radio of that left ouput to by pass the car wiring between the speaker and the radio harness. i also took that same speaker and tested it on the right left channel and the speaker works. so having said that, I am thinking that channel for the rear left is bad. How would i go about fixing this, I cant even find anything on google regarding something similar. Can i test "something" on the radio to determine what went wrong once i open it, with a multi meter. i am sure a multi meter is limited to test things out on a circuit board. any help would be appreciated.

Отвечено! View the answer У меня та же проблема

Это хороший вопрос?

по рейтингу 0
Добавить комментарий
Spread Fixmas Cheer
Получите $12 за покупку от $50 и выше с промокодом FIXMAS12
Spread Fixmas Cheer
Получите $12 за покупку от $50 и выше с промокодом FIXMAS12

1 Ответ

Выбранное решение

Hi,

Here is a link to the service manual for your car head unit receiver.

To download the file, when the sentence below the Document preview box changes from This file is downloadable free of charge: ...processing.. to This file is downloadable free of charge: Get Manual, click on the Get Manual, as this is the download link. Be patient, it takes a little while to find the file.

Like all good service manuals it has the schematics of the receiver.

I suggest that you first check the circuit between the left rear output connection and the Q3351 transistor and the C3361 capacitor and then back towards the amp output IC331. Also look out for any obvious problems such as stressed components etc, especially in any relevant sections of the circuit. Ensure that you have the power disconnected when you start testing. You don't want to cause any more problems if you accidentally "slip" with the meter probes. ;-)

I've shown the first section to look at (sect.2-3 in the schematics section at the end) in the image below .

Block Image

(Click on image to enlarge for better viewing)

Hopefully this is of some help

Был ли этот ответ полезен?

по рейтингу 1

Комментарии:

Hello. Will do try and test over the weekend. I really appreciate your help! This will help me tremoundously.

от

Добавить комментарий

Добавьте свой ответ

geonyc31 будет вечно благодарен.
Просмотр статистики:

За 24 часа: 1

За 7 дней: 9

За 30 дней: 41

За всё время: 299