Перейти к основному содержанию

The Samsung Chromebook XE303C12-A01US laptop features an 11.6" screen and a 16 GB SSD hard drive. This small notebook computer allows for easy access to the Internet and can run various web apps.

36вопросов Показать все

Chrome os missing or damaged


I have tried to download and created new usb with chrome recovery but as soon as it boots with usb the screen goes blank and stuck. I tried to got to recovery option then pressed ctrl+D then again it goes to “chrome os missing or damaged”.

The error code when simple pressing tab key “ 0X05 tpm read only”

After recovery buttons pressed it shows “ 0X02 recovery button pressed”

But in both the scenario screen goes to “chrome os missing or damaged”

Also opened whole laptop back removed battery replugged it but still the same.

Please help!!!

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 2
1 Комментарий

I hope you can get this question answered because Ive been asking the same exact one for a while now! let me know if you have ANY luck bro! thanks


Добавить комментарий

2 Ответов

Наиболее полезный ответ

Install google chrome book recovery utility from google then launch the app and click on get started and follow on screen commands make sure you select the correct version of your operating system

Был ли этот ответ полезен?

Оценка 1

1 Комментарий:

I did. My chromebook shows " DAISY TEST A-A 9382 ". But i searched on google it says to download " SNOW " version so I did. But after I plug in the USB the screen goes Black and nothing happens. Please suggest.


Добавить комментарий

When your Chromebook’s operating system (OS) isn’t working properly, you can recover it. Recovery is removing and reinstalling the OS.


Recover your Chromebook

Был ли этот ответ полезен?

Оценка 0

3 Комментариев:

I did.. made recovery disk and as said before as well if boots the usb but screen stays on black screen (stuck) then I restart it by pressing power button again and again same message...


0x05 tpm error in read-only firmware issue generally gets fixed by unplugging and reinserting the battery. But you have already done that. It seems to be a motherboard issue. Please get it checked by a certified technician.


I also think so. Thanks for the help.. Lets check then...


Добавить комментарий

Добавьте свой ответ

Rules Rhythm будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 1

За последние 30 дней: 15

За всё время: 3,933