Перейти к основному содержанию

Model Number A1707. Released June 2017, this MacBook Pro features Kaby Lake processors up to the 2.8 GHz quad-core Intel Core i7 processor with Turbo Boost up to 3.8 GHz.

327вопросов Показать все

Trackpad became non-clickable after cleaning with a piece of paper

Made a some cleanup, maybe used 1-1.5cm of paper inside trackpad. Now it not vibrating, reboot not helps, SMC reset not helps. Any way it is not broken just detached?

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 1
Добавить комментарий

1 ответ

Наиболее полезный ответ

Did you use a liquid cleaner? This series has a taptic engine not a mechanical trackpad

Block Image

So you may have damaged it.

Update (11/23/2018)

Here’s the guide you’ll need to follow MacBook Pro 13" Touch Bar Late 2016 Trackpad Replacement and yes, this is the 2016 13” guide which is the same for your 2017 15” system. Here’s the needed part MacBook Pro 15" Retina (Late 2016-2019) Trackpad

MacBook Pro 15" Retina (Late 2016-2019) Trackpad Изображение

Продукт

MacBook Pro 15" Retina (Late 2016-2019) Trackpad

$69.99

Был ли этот ответ полезен?

Оценка 3

7 Комментариев:

I have the same issue. My hair suddenly entered a gap below between the trackpad and the Mac body. I just poked inside a gap with a paper, then the click feeling stopped. Is the only way to replace with a new trackpad? Oh..no..

из

You may not need to replace it just clean the edge of the case and the trackpad. Follow the guide to take it out.

WARNING Use a slightly damped cloth or paper towel with 85% or better isopropyl alcohol. You don't want the isopropyl alcohol to wick up into the layers of the trackpad. A too wet cloth or towel can damage your trackpad.

из

Thank you for your comment. I followed Dan's comment saying "clean the edge of the case and the trackpad using a cleansing wipe (a slightly wet tissue)". And there was nothing happened, so I opened a case again to take a photo to ask a question. I simulated using a paper the same way as I did before making in trouble. After that, when I booted on, haptic clicking function comes back. I don't think just simulating again might cause haptic clicking function to work. I am not sure what it happens but I really appreciate Dan's comment.

из

I did the same mistake with the paper but I fixed it by poking arround even more

из

Happened to me too. fixed it by poking more. specially bottom center

из

Показать 2 больше комментариев

Добавить комментарий

Добавьте свой ответ

k06aaa будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 2

За последние 30 дней: 25

За всё время: 1,014