Перейти к основному содержанию

Model A1419 / Late 2013 / 3.2 & 3.4 GHz Core i5 or 3.5 GHz Core i7 Processor, ID iMac14,2

232 Questions Показать все

When I press start button it blinks faster but nothing else happens!

My iMac EMC 2639 has a similar problem.

When you plug the AC cord into the outlet the LED 1 start blinking immediately and stays like that.

When I press start button it blinks faster but nothing else happens! The iMac doesn’t start up. No fan activity. No chime.

LED 2, 3 and 4 doesn’t turn on.

I replace the internal battery just in case. But nothing coming on. I would like to know if the power supply is the problem before buying a new one.

Thanks

Отвечено! View the answer У меня та же проблема

Это хороший вопрос?

по рейтингу 0
Добавить комментарий

PC Laptop Batteries

An easy fix for a big power boost.

Купить сейчас

PC Laptop Batteries

An easy fix for a big power boost.

Купить сейчас

1 Ответ

Выбранное решение

Yes, you need a new power supply! But you may also need a new logic board depending on what happened. Often times a power surge or lightning strike will damage the power supply but the damage can also travel into the logic board. I do strongly recommend you get a good surge suppressor and if you can I would get a UPS.

But! You also need to get your power services checked. Is the outlet properly wired? Is it grounded? How is the fuse/breaker panel? Is it properly wired and grounded?

Here’s the IFIXIT guide iMac Intel 27" EMC 2639 Power Supply Replacement and here’s the needed part iMac Intel 27" (Late 2012-Mid 2017) Power Supply

iMac Intel 27" (Late 2012-Mid 2017) Power Supply Изображение

Продукт

iMac Intel 27" (Late 2012-Mid 2017) Power Supply

$99,99

Был ли этот ответ полезен?

по рейтингу 2

Комментарии:

Yes Dan, I do actually have a UPS and a surge suppressor.

I would tell you how this happened: I install High Sierra on an external SSD and working just fine.

But, one day I wanted to clean my desk, I unplugged the external SSD and when I put everything back I didn’t remember which USB port the SSD was plug into. So, the iMac started with the internal hard drive.

A detail is that from the last time I used the internal disc OS I selected before to start automatically from the external SSD.

And now when I turn on without the external SSD the Apple icon on the display appears and suddenly it shutdowns. And never comeback :-(

Now no Apple chime only the number 1 LED from inside BLINKING, and when i press the power button blinks faster...

от

@samuelmgm12 - I wish you had told us this before!

You may in fact have a simple problem! You see High Sierra introduced a new file system APFS which your external SSD is running. But it sounds like your internal is not! So what can happen is the systems firmware which was also upgraded when you upgraded to High Sierra is confused! As it thinks you have a APFS boot volume here but you don't with the internal drive you just have the older HFS+ volume.

So lets put the system back together if its apart and reconnect everything (external SSD as well and it doesn't matter which port). Now restart your system but press the Option (⌥) key you should see a listing of bootable drives on the screen using the arrow keys select your external drive it should boot up!

Reference: Mac startup key combinations

If not then it does sound like you have the deeper problem - Sorry

от

I just installed a new power supply and the LED #1 still blinking. SO in case that its a firmware problem, it is posible to fix it? so sad

от

@samuelmgm12 - The onboard diagnostic LED's won't tell you if you had a firmware issue so I don't know why you think that.

I would go back and check my connections and its possible the logic board also got damaged from a power surge or lightning hit. This is often an issue with poor house wiring (mis-wired) and ground services are not properly in place.

от

Dan, I was cleaning my desktop organising it so i unplug my imac. I had my high sierra on external usb SSD. when i plug back everything, (was a sunny day no lightning) and i press the start button i see the Folder with question mark a few second. then i realise that i plug my ssd usb3 in diferent usb input slot.( i know no matter) and i decided ok i will start with the internal HDD yosemite i unplug the ssd usb, and press start button to start again. so the apple shows up and the background to put the password, just for 1 second. and the system shutdown like that. from that moment no response no chime no nothing from my imac. and replace the power supply but still led 1 blinking. I thinking may by this only happends to me? i dnt know

от

Показать 1 больше комментариев

Добавить комментарий

Добавьте свой ответ

Samuel Mauricio Garcia будет вечно благодарен.
Просмотр статистики:

За 24 часа: 0

За 7 дней: 0

За 30 дней: 0

За всё время: 48