MacBook Air has WiFi has "no hardware installed" AND boot up issues

I have a MacBook Air A1466 2013 with a few problems.

  1. No WiFi. I have tried everything regarding software and have determined it to be a hardware problem. So don’t ask me to reset the SMC, NVRAM/PRAM, boot into Safe Mode, or anything. I have tried all that and have even totally wiped the SSD and given it a fresh install of OSX. I have also tried replacing the WiFi Airport card with a known working one and I still get nothing. And then I have also tried swapping the I/O cable on the logic board with a known good one and I got nothing.
  2. And now a more recent problem is that now to turn it on I have to pull the battery, plug it back in, and then connect to power to turn it on. And then once it is on I have to leave it connected to power even though it acknowledges that it has a battery with power in it. I have seen this problem on iFixit for this MacBook Air but no solution yet.

Does anyone know how to fix these problems? If not I’m just going to sell the MacBook Air for parts because it seems like the Logic board is going bad.

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0

1 Комментарий:

Ask in LouisRossmann forums. They are expert in mac repair - they help also free. Look in youtube also.


Добавить комментарий