Перейти к основному содержанию

Отремонтируйте ваше устройство

Обучение ремонту

Магазин

Repair guides and disassembly information for Asus Republic of Gamers laptops.

124вопросов Показать все

Stuck on "please wait" when trying to wipe Asus ROG laptop

First off, I believe I have the Asus ROG model: GL502v, according to the bottom of my computer. My computer has too many viruses and is much slower than it was even a year ago, so I decided to wipe it. I went to Recovery settings to delete all files and wipe computer. It said something like ‘this should only take a few minutes before you’re computer restarts’. So it got to 100% and initiated the restart. After ten seconds the ROG logo came up and it said ‘please wait’. *Idk if there is normally a loading '‘…” after it but mine didn’t have one*. I’ve tried doing this on multiple occasions and it always gets stuck on this screen. *Yes I have tried waiting over night*. Is there a way to fix this or wipe my computer in some different way where this may not be an issue? I have tried the multiple different options it gives me when doing it the generic way through Settings>Update & Security>Recovery>Reset this PC, but the same thing happens. The only way to fix it is by holding down the power button until it turns all the way off then turning it back on only to get the message: “something went wrong when restoring your pc. no changes were made”. Please Help

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0
Добавить комментарий

2 Ответов

I have had that problem on a number of machines that I have tried to wipe. The quickest way I have found to get around it is to remove the HDD and get an external HDD enclosure. Connect it up to another PC and wipe it by reformatting the HDD. There may be a ‘System drive’ on the HDD that will also need wiping and deleting so that there is only one partition on the drive. Reinsert the HDD and start again with a completely fresh OSS install. I must admit that I have experienced one or two difficulties when the HDD is reinstalled and the laptop/PC no longer recognises it or runs with it but mostly this works.

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Hi I was having exactly the same issue. I found a solution with the windows media creation tool. Have an USB ready create the bootable usb with the windows media creation tool, restart and press ESC when the asus logo is loading and then select the USB drive to start up. After the windows installation (Clean or repair) you will need the nvidia drivers and everything else shoudl be working. Hope it helps.

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Добавьте свой ответ

George k будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 1

За последние 7 дней: 9

За последние 30 дней: 41

За всё время: 314